<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
<head>
<meta property="fb:pages" content="230717053607480" />
<meta property="fb:use_automatic_ad_placement" content="true">

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Size 8 and DJ Mo&#039;s Son, Muraya Jnr, Gets Thousands of Followers on Instagram Debut</title> 
<script src="/cdn-cgi/apps/head/MYP0DG3SzHu9qSHewhWQugbnhGY.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" media="all" href="https://nairobiwire.com/wp-content/themes/localedition/style.css" />
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="https://nairobiwire.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://nairobiwire.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/async/1.4.2/async.min.js'></script>
<style>
.content-main {
width: 100%;
} 
.block2-small-img img{
	float: left;
	margin-right: 15px;
	width: 355px;
	height: 125px;
}
.block2-small-post  {
	float: right;
	width: 568px; 
}
.block2_big_post {
	float: left;
	width: 466px;
	padding-right: 14.5px;
	border-right: none;
}
.block2-big-img img{
width: 450px;
height: 200px;
}


</style>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://nairobiwire.com/2019/12/size-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Size 8 and DJ Mo&#039;s Son, Muraya Jnr, Gets Thousands of Followers on Instagram Debut" />
<meta property="og:description" content="The Murayas continued to excite their fans on Wednesday after Size 8 had kickstarted the frenzy over her newborn miracle baby with an official unveiling on Tuesday. On Wednesday, Size 8 and DJ Mo revealed the name of the second-born child to be &#8216;Muraya Junior&#8217;, after his father Sammy Muraya. The gospel couple also opened &hellip;" />
<meta property="og:url" content="https://nairobiwire.com/2019/12/size-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html" />
<meta property="og:site_name" content="Nairobi Wire" />
<meta property="article:publisher" content="http://facebook.com/nairobiwire" />
<meta property="article:tag" content="DJ Mo" />
<meta property="article:tag" content="Muraya Junior" />
<meta property="article:tag" content="size 8" />
<meta property="article:tag" content="son" />
<meta property="article:section" content="social media" />
<meta property="article:published_time" content="2019-12-19T03:45:59+00:00" />
<meta property="article:modified_time" content="2019-12-18T14:16:27+00:00" />
<meta property="og:updated_time" content="2019-12-18T14:16:27+00:00" />
<meta property="fb:app_id" content="130840030434751" />
<meta property="og:image" content="https://nairobiwire.com/wp-content/uploads/2019/12/mo1.jpg" />
<meta property="og:image:secure_url" content="https://nairobiwire.com/wp-content/uploads/2019/12/mo1.jpg" />
<meta property="og:image:width" content="877" />
<meta property="og:image:height" content="471" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Murayas continued to excite their fans on Wednesday after Size 8 had kickstarted the frenzy over her newborn miracle baby with an official unveiling on Tuesday. On Wednesday, Size 8 and DJ Mo revealed the name of the second-born child to be &#8216;Muraya Junior&#8217;, after his father Sammy Muraya. The gospel couple also opened [&hellip;]" />
<meta name="twitter:title" content="Size 8 and DJ Mo&#039;s Son, Muraya Jnr, Gets Thousands of Followers on Instagram Debut" />
<meta name="twitter:site" content="@nairobiwire" />
<meta name="twitter:image" content="https://nairobiwire.com/wp-content/uploads/2019/12/mo1.jpg" />
<meta name="twitter:creator" content="@nairobiwire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nairobiwire.com/#website","url":"https://nairobiwire.com/","name":"Nairobi Wire","potentialAction":{"@type":"SearchAction","target":"https://nairobiwire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://nairobiwire.com/2019/12/size-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html#primaryimage","url":"https://nairobiwire.com/wp-content/uploads/2019/12/mo1.jpg","width":877,"height":471},{"@type":"WebPage","@id":"https://nairobiwire.com/2019/12/size-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html#webpage","url":"https://nairobiwire.com/2019/12/size-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html","inLanguage":"en-US","name":"Size 8 and DJ Mo&#039;s Son, Muraya Jnr, Gets Thousands of Followers on Instagram Debut","isPartOf":{"@id":"https://nairobiwire.com/#website"},"primaryImageOfPage":{"@id":"https://nairobiwire.com/2019/12/size-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html#primaryimage"},"datePublished":"2019-12-19T03:45:59+00:00","dateModified":"2019-12-18T14:16:27+00:00","author":{"@id":"https://nairobiwire.com/#/schema/person/1236a1f16b9b062b80f9e5e34f9c0f7b"}},{"@type":["Person"],"@id":"https://nairobiwire.com/#/schema/person/1236a1f16b9b062b80f9e5e34f9c0f7b","name":"Richard Kamau","image":{"@type":"ImageObject","@id":"https://nairobiwire.com/#authorlogo","url":"https://secure.gravatar.com/avatar/60d0680fb7fa1cb7b09f1ed93b320a25?s=96&d=mm&r=g","caption":"Richard Kamau"},"description":"Richard Kamau is a passionate writer who has produced many works of poetry. He has  been the longest serving writer with Nairobi Wire and concentrates mostly on entertainment and trending news.\r\nYou can reach him on rich@nairobiwire.com","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://nairobiwire.com/2019/12/size-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html/amp" /><meta name="generator" content="AMP for WP 0.9.98.19"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nairobi Wire &raquo; Feed" href="https://nairobiwire.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Nairobi Wire &raquo; Comments Feed" href="https://nairobiwire.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Nairobi Wire &raquo; Size 8 and DJ Mo&#8217;s Son, Muraya Jnr, Gets Thousands of Followers on Instagram Debut Comments Feed" href="https://nairobiwire.com/2019/12/size-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html/feed" />
<link rel='https://api.w.org/' href='https://nairobiwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobiwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobiwire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.8" />
<link rel='shortlink' href='https://nairobiwire.com/?p=221408' />
<link rel="alternate" type="application/json+oembed" href="https://nairobiwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobiwire.com%2F2019%2F12%2Fsize-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html" />
<link rel="alternate" type="text/xml+oembed" href="https://nairobiwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobiwire.com%2F2019%2F12%2Fsize-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html&#038;format=xml" />


<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='Nairobi Wire' />
<meta property='og:url' content='https://nairobiwire.com/2019/12/size-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='The Murayas continued to excite their fans on Wednesday after Size 8 had kickstarted the frenzy over her newborn miracle baby with an official unveiling on Tuesday.On Wednesday, Size 8 and DJ Mo revealed the name of the second-born child to be &#039;Muraya Junior&#039;, after his father Sammy Muraya.T' />
<meta property='og:title' content='Size 8 and DJ Mo&#8217;s Son, Muraya Jnr, Gets Thousands of Followers on Instagram Debut' />
<meta property='og:type' content='article' />
<meta property='og:image' content='https://nairobiwire.com/wp-content/uploads/2019/12/mo1.jpg' />
<meta property='og:image:width' content='877' />
<meta property='og:image:height' content='471' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:site' content='@nairobiwire' />
<meta name='twitter:title' content='Size 8 and DJ Mo&#8217;s Son, Muraya Jnr, Gets Thousands of Followers on Instagram Debut' />
<meta name='twitter:image' content='https://nairobiwire.com/wp-content/uploads/2019/12/mo1.jpg' />
<meta name='twitter:description' content='The Murayas continued to excite their fans on Wednesday after Size 8 had kickstarted the frenzy over her newborn miracle baby with an official unveiling on Tuesday.On Wednesday, Size 8 and DJ Mo revealed the name of the second-born child to be &#039;Muraya Junior&#039;, after his father Sammy Muraya.T' />
<meta property='fb:admins' content='100002552628272' />
<meta property='fb:app_id' content='130840030434751' />
<!-- End Complete Open Graph. | 0.0013940334320068s -->

<link rel="shortcut icon" type="image/x-icon" href="https://nairobiwire.com/wp-content/uploads/2015/05/fav1.png" />	<style type="text/css">
		/* Body color changing option */
		body  { background: ; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: #ee3322; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #333333; }
		
	/* Block colors */
	.block-1 .category-title {border-color: #0015ff; }
	.block-1 .cat-block-meta a {color: #0015ff; }
	.block-2 .cat-block-meta a {color: #ee3322; }
	.block-3 .category-title {border-color: #31c400; }
	.block-3 .cat-block-meta a {color: #31c400; }
	.block-4 .category-title {border-color: #ff6b00; }
	.block-5 .category-title {border-color: #0182b5; }
	.block-6 .category-title {border-color: #0f8200; }
	.block-7 .category-title {border-color: #c60035; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
		<style type="text/css" id="wp-custom-css">
			.block-4 .category-title {
	border-color: #EE3322;
	color: #FFFFFF;
	background: #ffffff;
	border-left: 0px solid #000000;
	padding: 0px 0px;
	font-family: "Segoe UI", Gadget, sans-serif;
	font-weight: 400;
	font-size: 220%;
	line-height: 35px;
	text-transform: uppercase;
        text-align: center;
        border-radius: 3px;
}


.block-5 .category-title {
	border-color: #EE3322;
	color: #FFFFFF;
	background: #ffffff;
	border-left: 0px solid #000000;
	padding: 0px 0px;
	font-family: "Segoe UI", Gadget, sans-serif;
	font-weight: 400;
	font-size: 220%;
	line-height: 35px;
	text-transform: uppercase;
        text-align: center;
        border-radius: 3px;
}


.block-6 .category-title {
	border-color: #EE3322;
	color: #FFFFFF;
	background: #ffffff;
	border-left: 0px solid #000000;
	padding: 0px 0px;
	font-family: "Segoe UI", Gadget, sans-serif;
	font-weight: 400;
	font-size: 220%;
	line-height: 35px;
	text-transform: uppercase;
        text-align: center;
        border-radius: 3px;
}


.block-9 .category-title {
	border-color: #EE3322;
	color: #FFFFFF;
	background: #ffffff;
	border-left: 0px solid #000000;
	padding: 0px 0px;
	font-family: "Segoe UI", Gadget, sans-serif;
	font-weight: 400;
	font-size: 220%;
	line-height: 35px;
	text-transform: uppercase;
        text-align: center;
        border-radius: 3px;
}


@media only screen and (min-width:768px) and (max-width: 1024px)
{
.block-5 .block_holder {
width: 100%
}
}

@media only screen and (min-width:768px) and (max-width: 1024px)
{
.block-9 .block_holder {
width: 100%
}
}

@media only screen and (min-width:1025px)
{
.block-5 .block_holder {
width: 160%
}
}

@media only screen and (min-width:768px)
{
.block-9 .block_holder {
width: 160%
}
}		</style>
	
<!-- Place this tag in your head or just before your close body tag. -->
<script src="https://apis.google.com/js/platform.js" async defer></script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

	

<meta name="google-site-verification" content="2qydEQnMCVExhFOVfXvYSwCaPRGP5pFf09T3kuJ7bTU" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/84060012/In_Content_336', [336, 280], 'div-gpt-ad-1494791398639-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6313163271830327",
          enable_page_level_ads: true
     });
</script>

</head>

<body class="post-template-default single single-post postid-221408 single-format-standard theiaPostSlider_body"><!-- START-WP-ADS-ID: 2 --><div id="wpads-large-leaderboard" style="float:none;text-align:center;margin:5px 0 5px 0;"></br></br></br>
<center>
<!-- Ezoic - Top Banner - top_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6313163271830327"
     data-ad-slot="8384865607"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - Top Banner - top_of_page -->
</center></div><!-- END-WP-ADS-PRIO -->


<div id="back-top"><a href="#top"><span>
  Scroll to Top  </span></a></div>
<header class="header">
  <div class="header-container">
    <div class="logo-container">
	    <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="third"><a class="menu"><i class="fa fa-bars"></i><span>Menu</span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-top-navigation-container"><ul id="menu-top-navigation" class="mainmenu"><li id="menu-item-59315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59315"><a href="https://nairobiwire.com">HOME</a></li>
<li id="menu-item-129902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129902"><a href="https://nairobiwire.com/science">Science</a></li>
<li id="menu-item-3926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3926"><a href="https://nairobiwire.com/news">news</a>
<ul class="sub-menu">
	<li id="menu-item-3981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3981"><a href="https://nairobiwire.com/politics">politics</a></li>
	<li id="menu-item-3980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3980"><a href="https://nairobiwire.com/business">business</a></li>
	<li id="menu-item-3983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3983"><a href="https://nairobiwire.com/tech-news">tech news</a></li>
	<li id="menu-item-3932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3932"><a href="https://nairobiwire.com/weird">weird</a></li>
	<li id="menu-item-3929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929"><a href="https://nairobiwire.com/sports">sports</a></li>
</ul>
</li>
<li id="menu-item-3927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3927"><a href="https://nairobiwire.com/entertainment">entertainment</a></li>
<li id="menu-item-3928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3928"><a href="https://nairobiwire.com/tv">TV</a></li>
<li id="menu-item-3933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933"><a href="https://nairobiwire.com/lifestyle">lifestyle</a></li>
<li id="menu-item-3930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3930"><a href="https://nairobiwire.com/humour">humour</a></li>
<li id="menu-item-3982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3982"><a href="https://nairobiwire.com/social-media">social media</a></li>
</ul></nav>            <ul class="mainmenu">
			<hr class="menu">
                            <li><a href="https://nairobiwire.com/feed" target="_blank"><i class="fa fa-rss"></i>rss</a></li>
                                                                      <li><a href="https://twitter.com/nairobiwire" target="_blank"><i class="fa fa-twitter"></i>twitter</a></li>
                                          <li><a href="https://www.youtube.com/channel/UC3jH2EFvky9ruMyoHpxsrMQ" target="_blank"><i class="fa fa-youtube"></i>youtube</a></li>
                                                                      <li><a href="https://plus.google.com/+NairobiwireNews/about/p/pub" target="_blank"><i class="fa fa-google-plus"></i>gplus</a></li>
                                          <li><a href="https://facebook.com/nairobiwire" target="_blank"><i class="fa fa-facebook"></i>facebook</a></li>
			<hr class="menu">
            </ul>
            <ul id="menu-side-menu" class="mainmenu"><li id="menu-item-203946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203946"><a href="https://joziwire.co.za">South Africa</a></li>
<li id="menu-item-59355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59355"><a href="https://nairobiwire.com/contact">Contact Us</a></li>
<li id="menu-item-59354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59354"><a href="https://nairobiwire.com/advertise">ADVERTISE</a></li>
<li id="menu-item-59361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59361"><a href="https://nairobiwire.com/archives">ARCHIVES</a></li>
<li id="menu-item-59357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59357"><a href="https://nairobiwire.com/privacy-policy">Privacy Policy</a></li>
</ul>                        </div>
        </div>
      </li>
          </ul>
  </div>
</nav>        </ul>
                <span class="top-cat">
          <a href="https://nairobiwire.com/entertainment">(Entertainment)</a>        </span>
              </div>
      <div class="logo">
                <a href="https://nairobiwire.com"><img src="https://nairobiwire.com/wp-content/uploads/2017/08/final-logo.jpg" alt="Nairobi Wire" /></a>
              </div>
      <div id="sb-search" class="sb-search">
        <form id="search-form" method="get" role="search" action="https://nairobiwire.com/">
          <input class="sb-search-input" type="search" value="" name="s" id="search">
          <input class="sb-search-submit" type="submit" value="">
          <span class="sb-icon-search"><i class="fa fa-search"></i></span>
        </form>
      </div>
      <div class="cb"></div>
    </div>
  </div>


</header>
<!--Header End--> 
<div id="main"> <!--main start-->
    
          <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>Size 8 and DJ Mo&#8217;s Son, Muraya Jnr, Gets Thousands of Followers on Instagram Debut</h1>
        </div>

        <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="https://nairobiwire.com/author/richard" title=" View all posts by Richard Kamau">Richard Kamau</a> </span> &nbsp; / &nbsp; Thursday, 19 Dec 2019 06:45AM &nbsp; / &nbsp; <a href="https://nairobiwire.com/2019/12/size-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html#respond"><span class="dsq-postid" data-dsqidentifier="221408 http://nairobiwire.com/?p=221408">Leave a Comment</span></a> 

         &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="https://nairobiwire.com/tag/dj-mo" rel="tag">DJ Mo</a>, <a href="https://nairobiwire.com/tag/muraya-junior" rel="tag">Muraya Junior</a>, <a href="https://nairobiwire.com/tag/size-8" rel="tag">size 8</a>, <a href="https://nairobiwire.com/tag/son" rel="tag">son</a></span> 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                
        			<div class="wpusb wpusb-default  "
		     	 id="wpusb-container-default"
				 data-element-url="https%3A%2F%2Fnairobiwire.com%2F2019%2F12%2Fsize-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html"
		     	 data-element-title="Size%208%20and%20DJ%20Mo%E2%80%99s%20Son%2C%20Muraya%20Jnr%2C%20Gets%20Thousands%20of%20Followers%20on%20Instagram%20Debut"
			     data-attr-reference="221408"
			     data-attr-nonce="5f0302496b"
		     	 data-is-term="0"
			      data-disabled-share-counts="1" data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnairobiwire.com%2F2019%2F12%2Fsize-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-default "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fnairobiwire.com%2F2019%2F12%2Fsize-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html&text=%20Size%208%20and%20DJ%20Mo%E2%80%99s%20Son%2C%20Muraya%20Jnr%2C%20Gets%20Thousands%20of%20Followers%20on%20Instagram%20Debut%20-%20%20☛%20&via=nairobiwire" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-default "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Size%208%20and%20DJ%20Mo%E2%80%99s%20Son%2C%20Muraya%20Jnr%2C%20Gets%20Thousands%20of%20Followers%20on%20Instagram%20Debut%20☛%20https%3A%2F%2Fnairobiwire.com%2F2019%2F12%2Fsize-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html" target="_blank"
				   data-whatsapp-wpusb="https://web.whatsapp.com/"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-default "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div></div><div id="tps_slideContainer_221408" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><img class="aligncenter size-full wp-image-221414" src="https://nairobiwire.com/wp-content/uploads/2019/12/mo1.jpg" alt="" width="877" height="471" srcset="https://nairobiwire.com/wp-content/uploads/2019/12/mo1.jpg 877w, https://nairobiwire.com/wp-content/uploads/2019/12/mo1-300x161.jpg 300w" sizes="(max-width: 877px) 100vw, 877px" />The Murayas continued to excite their fans on Wednesday after Size 8 had <strong><a href="https://nairobiwire.com/2019/12/see-god-says-size-8-as-she-shares-first-photo-of-her-miracle-baby.html" target="_blank" rel="noopener">kickstarted the frenzy over her newborn miracle baby</a></strong> with an official unveiling on Tuesday.</p>
<p>On Wednesday, Size 8 and DJ Mo revealed the name of the second-born child to be &#8216;Muraya Junior&#8217;, after his father Sammy Muraya.</p>
<p>The gospel couple also opened an Instagram account for Muraya Junior that amassed over 7900 followers in about 3 hours.<img class="aligncenter size-full wp-image-221410" src="https://nairobiwire.com/wp-content/uploads/2019/12/dj-mo2.jpg" alt="" width="551" height="520" srcset="https://nairobiwire.com/wp-content/uploads/2019/12/dj-mo2.jpg 551w, https://nairobiwire.com/wp-content/uploads/2019/12/dj-mo2-300x283.jpg 300w" sizes="(max-width: 551px) 100vw, 551px" /></p>
<p>Muraya Junior &#8216;made a quiet debut&#8217; on the platform with a captionless image that had his face concealed.</p>
<p>At the same time, his proud mom shared a cute photo of Muraya Jnr sharing a sibling moment with his adorable big small sister, Ladasha Wambo.</p>
<p><em>&#8220;My two MIRACLE BABIES,&#8221; </em>Size 8 exclaimed, adding<em>, &#8220;Now My little prince 🦁🦁 @muraya.jnr 🦁 and my princess @ladashabelle.wambo .</em><br />
<em>JEHOVAH WHO BE LIKE YOU????? NOOOO ONE!!!! TESTIMONY after TESTIMONY !!!!!&#8221;</em><img class="aligncenter size-full wp-image-221413" src="https://nairobiwire.com/wp-content/uploads/2019/12/mo.jpg" alt="" width="758" height="610" srcset="https://nairobiwire.com/wp-content/uploads/2019/12/mo.jpg 758w, https://nairobiwire.com/wp-content/uploads/2019/12/mo-300x241.jpg 300w" sizes="(max-width: 758px) 100vw, 758px" /></p>
<p>Ladasha was also not going to be left behind in the frenzy: she introduced Muraya Jnr to her over 330K followers, <em>&#8220;My little brother @muraya.jnr.&#8221;<img class="aligncenter size-full wp-image-221411" src="https://nairobiwire.com/wp-content/uploads/2019/12/dj-mo3.jpg" alt="" width="905" height="579" srcset="https://nairobiwire.com/wp-content/uploads/2019/12/dj-mo3.jpg 905w, https://nairobiwire.com/wp-content/uploads/2019/12/dj-mo3-300x192.jpg 300w, https://nairobiwire.com/wp-content/uploads/2019/12/dj-mo3-84x55.jpg 84w" sizes="(max-width: 905px) 100vw, 905px" /></em></p>
<p>Meanwhile, the man of the house, DJ Mo, penned a mighty prophecy for his son.</p>
<p><em>&#8220;MY SON••••You will be the greatest, highly favored, respected -and you will more than a conqueror. GOD you are great. Am grateful to you.#TheMurayas expands,&#8221;</em> he wrote.</p>
<p><img class="aligncenter size-full wp-image-221412" src="https://nairobiwire.com/wp-content/uploads/2019/12/dj-mo4.jpg" alt="" width="957" height="613" srcset="https://nairobiwire.com/wp-content/uploads/2019/12/dj-mo4.jpg 957w, https://nairobiwire.com/wp-content/uploads/2019/12/dj-mo4-300x192.jpg 300w, https://nairobiwire.com/wp-content/uploads/2019/12/dj-mo4-84x55.jpg 84w, https://nairobiwire.com/wp-content/uploads/2019/12/dj-mo4-310x200.jpg 310w" sizes="(max-width: 957px) 100vw, 957px" /></p>
<p>You can expect to see images of DJ Mo and his junior today.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_221408&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/nairobiwire.com\/2019\/12\/size-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html&quot;,&quot;postId&quot;:221408,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/nairobiwire.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left23\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right23\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>		  
		 <center> 
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- After Content Large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:640px;height:360px"
     data-ad-client="ca-pub-6313163271830327"
     data-ad-slot="9655196267"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		  </center>

        
      </div>
<!-- Ezoic - After content native - native_bottom -->
<div id="ezoic-pub-ad-placeholder-108">
<!-- Composite Start --> 
<div id="M191062ScriptRootC67586"> 
    <div id="M191062PreloadC67586"> Loading... 
    </div> 
    <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M191062ScriptRootC67586")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M191062ScriptRootC67586");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=67586;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/n/a/nairobiwire.com.67586.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); 
    </script> 
</div> 
<!-- Composite End --> 
	</div>
<!-- End Ezoic - After content native - native_bottom -->

      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="https://nairobiwire.com/2019/12/kpc-allays-fuel-shortage-fears-during-festive-season.html">KPC Allays Fuel Shortage Fears During Festive Season</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
          <a href="https://nairobiwire.com/2019/12/why-kate-actress-cried-every-day-for-a-whole-year.html">Why Kate Actress Cried Every day for a Whole Year</a></br><span class="next_post_nav"> Next &gt; </span> 
        </div>  
        <div class="cb"></div>
      </div>

      <div class="recommended_stories">
	<div class="recommended_title">
		Recommended stories you may like: 	</div>
	<div class="recommended_wrapper">
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="https://nairobiwire.com/2019/12/kcse-2019-list-of-top-10-candidates-schools-countrywide.html"><img width="100" height="70" src="https://nairobiwire.com/wp-content/uploads/2019/12/magoha-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" srcset="https://nairobiwire.com/wp-content/uploads/2019/12/magoha-100x70.jpg 100w, https://nairobiwire.com/wp-content/uploads/2019/12/magoha-355x250.jpg 355w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div>
		  <div class="recomended_txt"> <a href="https://nairobiwire.com/2019/12/kcse-2019-list-of-top-10-candidates-schools-countrywide.html" rel="bookmark" title="KCSE 2019: List of Top 10 Candidates, Schools Countrywide">KCSE 2019: List of Top 10 Candidates, Schools Countrywide</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="https://nairobiwire.com/2019/12/nakupenda-sana-jacque-maribe-tells-best-friend-dennis-itumbi-after-love-poem.html"><img width="100" height="70" src="https://nairobiwire.com/wp-content/uploads/2019/12/jacque-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" srcset="https://nairobiwire.com/wp-content/uploads/2019/12/jacque-100x70.jpg 100w, https://nairobiwire.com/wp-content/uploads/2019/12/jacque-355x250.jpg 355w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div>
		  <div class="recomended_txt"> <a href="https://nairobiwire.com/2019/12/nakupenda-sana-jacque-maribe-tells-best-friend-dennis-itumbi-after-love-poem.html" rel="bookmark" title="&#8220;Nakupenda Sana&#8221; Jacque Maribe tells &#8220;Best Friend&#8221; Dennis Itumbi After Love Poem">&#8220;Nakupenda Sana&#8221; Jacque Maribe tells &#8220;Best Friend&#8221; Dennis Itumbi After Love Poem</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="https://nairobiwire.com/2019/12/woman-commits-suicide-after-son-stole-and-returned-sh500.html"><img width="100" height="70" src="https://nairobiwire.com/wp-content/uploads/2019/12/note-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" srcset="https://nairobiwire.com/wp-content/uploads/2019/12/note-100x70.jpg 100w, https://nairobiwire.com/wp-content/uploads/2019/12/note-355x250.jpg 355w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div>
		  <div class="recomended_txt"> <a href="https://nairobiwire.com/2019/12/woman-commits-suicide-after-son-stole-and-returned-sh500.html" rel="bookmark" title="Woman Commits Suicide &#8220;after Son Stole and Returned Sh500&#8221;">Woman Commits Suicide &#8220;after Son Stole and Returned Sh500&#8221;</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="https://nairobiwire.com/2019/12/the-trending-images-in-nairobi-this-thursday-21.html"><img width="100" height="70" src="https://nairobiwire.com/wp-content/uploads/2019/12/fe-15-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" srcset="https://nairobiwire.com/wp-content/uploads/2019/12/fe-15-100x70.jpg 100w, https://nairobiwire.com/wp-content/uploads/2019/12/fe-15-355x250.jpg 355w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div>
		  <div class="recomended_txt"> <a href="https://nairobiwire.com/2019/12/the-trending-images-in-nairobi-this-thursday-21.html" rel="bookmark" title="The Trending Images in Nairobi This Thursday">The Trending Images in Nairobi This Thursday</a></div>
		</div>
				<div class="cb"></div>
	</div> 
</div>
      
      
<div id="disqus_thread"></div>
 

         
    </div>
       <!--primary-sidebar-->

<div class="primary-sidebar">
	<aside class="adspace-widget widget">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nairobi Wire Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6313163271830327"
     data-ad-slot="4396780413"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	    </aside><aside class="adspace-widget widget">			<!-- Composite Start -->
<div id="M191062ScriptRootC67587">
        <div id="M191062PreloadC67587">
        Loading...    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M191062ScriptRootC67587")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M191062ScriptRootC67587");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=67587;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/n/a/nairobiwire.com.67587.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
    <script>s1='${PUBLISHER_ID}'</script></div>
<!-- Composite End -->	    </aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<div class="sidebar-widget-title"><span>The Latest</span></div>		<ul>
											<li>
					<a href="https://nairobiwire.com/2019/12/woman-commits-suicide-after-son-stole-and-returned-sh500.html">Woman Commits Suicide &#8220;after Son Stole and Returned Sh500&#8221;</a>
									</li>
											<li>
					<a href="https://nairobiwire.com/2019/12/the-trending-images-in-nairobi-this-thursday-21.html">The Trending Images in Nairobi This Thursday</a>
									</li>
											<li>
					<a href="https://nairobiwire.com/2019/12/sonkos-assault-case-pushed-to-2020-after-governor-skipped-court-citing-health-complications.html">Sonko&#8217;s Assault Case Pushed to 2020 after Governor Skipped Court Citing Health Complications</a>
									</li>
											<li>
					<a href="https://nairobiwire.com/2019/12/furniture-worth-sh3-million-goes-missing-from-kisumu-speakers-house.html">Furniture Worth Sh3 Million Goes Missing from Kisumu Speaker&#8217;s House</a>
									</li>
											<li>
					<a href="https://nairobiwire.com/2019/12/kirinyaga-county-cec-resigns-after-waiguru-warned-her-for-underperforming.html">Kirinyaga County CEC Resigns After Waiguru Warned her for Underperforming</a>
									</li>
											<li>
					<a href="https://nairobiwire.com/2019/12/why-kate-actress-cried-every-day-for-a-whole-year.html">Why Kate Actress Cried Every day for a Whole Year</a>
									</li>
											<li>
					<a href="https://nairobiwire.com/2019/12/size-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html">Size 8 and DJ Mo&#8217;s Son, Muraya Jnr, Gets Thousands of Followers on Instagram Debut</a>
									</li>
											<li>
					<a href="https://nairobiwire.com/2019/12/kpc-allays-fuel-shortage-fears-during-festive-season.html">KPC Allays Fuel Shortage Fears During Festive Season</a>
									</li>
											<li>
					<a href="https://nairobiwire.com/2019/12/new-kemusic-femi-one-drops-melodious-party-anthem-d-day.html">New KeMusic &#8211; Femi One Drops Melodious Party Anthem &#8216;D-DAY&#8217;</a>
									</li>
											<li>
					<a href="https://nairobiwire.com/2019/12/the-top-stories-on-the-internet-today-thursday-december-19.html">The Top Stories on the Internet Today (Thursday December 19)</a>
									</li>
											<li>
					<a href="https://nairobiwire.com/2019/12/cuban-doctors-abducted-in-mandera-are-well-official.html">Cuban Doctors Abducted in Mandera are Well- Official</a>
									</li>
											<li>
					<a href="https://nairobiwire.com/2019/12/dramatic-shootout-in-kayole-leaves-2-gunmen-dead-6-civilians-injured.html">Dramatic Shootout in Kayole Leaves 2 Gunmen Dead, 6 Civilians Injured</a>
									</li>
					</ul>
		</aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
      </div>
  <div class="footer-widgets">
      </div>
  <div class="footer-widgets last-widget">
      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container">Copyright 2019 © Nairobi Wire Media. All Rights Reserved.         <a href="https://nairobiwire.com/contact" target="_blank">Contact Us </a>   <a href="https://nairobiwire.com/about-us" target="_blank">About Us </a>   <a href="https://nairobiwire.com/our-team" target="_blank">Our Team </a> <a href="https://joziwire.co.za" target="_blank">South Africa</a> </div>
</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' src='https://nairobiwire.com/wp-includes/js/wp-embed.min.js'></script>
		<script type="text/javascript">
		var ajaxurl = 'https://nairobiwire.com/wp-admin/admin-ajax.php';
		</script>
   <script type='text/javascript' src='https://nairobiwire.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://nairobiwire.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://nairobiwire.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='https://nairobiwire.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='https://nairobiwire.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='https://nairobiwire.com/wp-content/plugins/theia-post-slider/js/hammer.min.js'></script>
<script type='text/javascript' src='https://nairobiwire.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='https://nairobiwire.com/wp-content/plugins/theia-post-slider/js/main.js'></script>
<script type='text/javascript' src='https://nairobiwire.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='https://nairobiwire.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='https://nairobiwire.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<link rel='stylesheet' id='wp-block-library-css'  href='https://nairobiwire.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://nairobiwire.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://nairobiwire.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 15px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #df2027;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 15px;
					line-height: 15px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #e75d62;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #7f7f7f !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://nairobiwire.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://nairobiwire.com/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=5.0.8" type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nairobiwire2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nairobiwire.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"221408 http:\/\/nairobiwire.com\/?p=221408","disqusShortname":"nairobiwire2","disqusTitle":"Size 8 and DJ Mo\u2019s Son, Muraya Jnr, Gets Thousands of Followers on Instagram Debut","disqusUrl":"https:\/\/nairobiwire.com\/2019\/12\/size-8-and-dj-mos-son-muraya-jnr-gets-thousands-of-followers-on-instagram.html","postId":"221408"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nairobiwire.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://nairobiwire.com/wp-content/plugins/wp-advertize-it/javascript/wp-advertize-it.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/nairobiwire.com\/wp-admin\/admin-ajax.php","context":"","minCount":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nairobiwire.com/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js'></script>
<script type='text/javascript' src='https://nairobiwire.com/wp-content/themes/localedition/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://nairobiwire.com/wp-content/themes/localedition/js/modernizr.custom.js'></script>
<script type='text/javascript' src='https://nairobiwire.com/wp-content/themes/localedition/js/classie.js'></script>
<script type='text/javascript' src='https://nairobiwire.com/wp-content/themes/localedition/js/uisearch.js'></script>
<script type='text/javascript' src='https://nairobiwire.com/wp-includes/js/comment-reply.min.js'></script>
    <script>
    	jQuery("#block-content").infinitescroll({
            loading: {
                img: "https://nairobiwire.com/wp-content/themes/localedition/images/ajax-loader.gif",
                msgText: "Loading the next set of posts...",
                finishedMsg: "All posts loaded."
            },
            "nextSelector":".pagination a",
            "navSelector":".pagination",
            "itemSelector":".block2-small-holder"
	});
	jQuery("#block-content").infinitescroll('unbind');
	jQuery('#load-more-button').on('click', function(e) {
                e.preventDefault();
	jQuery("#block-content").infinitescroll('retrieve');
	});

    	jQuery("#cat-post-holder").infinitescroll({
            loading: {
                img: "https://nairobiwire.com/wp-content/themes/localedition/images/ajax-loader.gif",
                msgText: "Loading the next set of posts...",
                finishedMsg: "All posts loaded."
            },
            "nextSelector":".pagination a.page-numbers",
            "navSelector":".pagination",
            "itemSelector":".blog-post-holder"
	});
	jQuery("#cat-post-holder").infinitescroll('unbind');
	jQuery('#load-more-button').on('click', function(e) {
                e.preventDefault();
	jQuery("#cat-post-holder").infinitescroll('retrieve');
	});
    </script>
    
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27696004-1', 'auto');
  ga('send', 'pageview');

</script>


</body>
</html>