<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
<head>
<meta property="fb:pages" content="230717053607480" />
<meta property="fb:use_automatic_ad_placement" content="true">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Divorced Inooro TV Presenter Winnie Rose Opens Up On 59-day Marriage</title> 
<script src="/cdn-cgi/apps/head/MYP0DG3SzHu9qSHewhWQugbnhGY.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<!-- <link rel="stylesheet" type="text/css" media="all" href="http://nairobiwire.com/wp-content/themes/localedition/style.css" /> -->
<link rel="stylesheet" type="text/css" href="//nairobiwire.com/wp-content/cache/wpfc-minified/lyzat9xv/2dsy8.css" media="all"/>
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="http://nairobiwire.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="http://nairobiwire.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/async/1.4.2/async.min.js'></script>
<style>
.content-main {
width: 100%;
} 
.block2-small-img img{
float: left;
margin-right: 15px;
width: 355px;
height: 125px;
}
.block2-small-post  {
float: right;
width: 568px; 
}
.block2_big_post {
float: left;
width: 466px;
padding-right: 14.5px;
border-right: none;
}
.block2-big-img img{
width: 450px;
height: 200px;
}
</style>
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://nairobiwire.com/2020/02/inooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Divorced Inooro TV Presenter Winnie Rose Opens Up On 59-day Marriage" />
<meta property="og:description" content="Gospel musician Winnie Rose Wangui opened up about her short-lived marriage that lasted 59 days saying it was riddled with drama and disagreements. &#8220;We went separate ways and I think he got a better wife than me and life continued. &#8220;We tried to solve them(our differences) but not amicably,&#8221; she said in a YouTube interview. Asked &hellip;" />
<meta property="og:url" content="http://nairobiwire.com/2020/02/inooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html" />
<meta property="og:site_name" content="Nairobi Wire" />
<meta property="article:publisher" content="http://facebook.com/nairobiwire" />
<meta property="article:tag" content="divorce" />
<meta property="article:tag" content="Inooro TV" />
<meta property="article:tag" content="winnis rose" />
<meta property="article:section" content="lifestyle" />
<meta property="article:published_time" content="2020-02-18T03:45:21+00:00" />
<meta property="article:modified_time" content="2020-02-17T22:06:08+00:00" />
<meta property="og:updated_time" content="2020-02-17T22:06:08+00:00" />
<meta property="fb:app_id" content="130840030434751" />
<meta property="og:image" content="http://nairobiwire.com/wp-content/uploads/2020/02/winnie1.jpg" />
<meta property="og:image:width" content="831" />
<meta property="og:image:height" content="465" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Gospel musician Winnie Rose Wangui opened up about her short-lived marriage that lasted 59 days saying it was riddled with drama and disagreements. &#8220;We went separate ways and I think he got a better wife than me and life continued. &#8220;We tried to solve them(our differences) but not amicably,&#8221; she said in a YouTube interview. Asked [&hellip;]" />
<meta name="twitter:title" content="Divorced Inooro TV Presenter Winnie Rose Opens Up On 59-day Marriage" />
<meta name="twitter:site" content="@nairobiwire" />
<meta name="twitter:image" content="http://nairobiwire.com/wp-content/uploads/2020/02/winnie1.jpg" />
<meta name="twitter:creator" content="@nairobiwire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://nairobiwire.com/#website","url":"http://nairobiwire.com/","name":"Nairobi Wire","potentialAction":{"@type":"SearchAction","target":"http://nairobiwire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://nairobiwire.com/2020/02/inooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html#primaryimage","url":"http://nairobiwire.com/wp-content/uploads/2020/02/winnie1.jpg","width":831,"height":465},{"@type":"WebPage","@id":"http://nairobiwire.com/2020/02/inooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html#webpage","url":"http://nairobiwire.com/2020/02/inooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html","inLanguage":"en-US","name":"Divorced Inooro TV Presenter Winnie Rose Opens Up On 59-day Marriage","isPartOf":{"@id":"http://nairobiwire.com/#website"},"primaryImageOfPage":{"@id":"http://nairobiwire.com/2020/02/inooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html#primaryimage"},"datePublished":"2020-02-18T03:45:21+00:00","dateModified":"2020-02-17T22:06:08+00:00","author":{"@id":"http://nairobiwire.com/#/schema/person/1236a1f16b9b062b80f9e5e34f9c0f7b"}},{"@type":["Person"],"@id":"http://nairobiwire.com/#/schema/person/1236a1f16b9b062b80f9e5e34f9c0f7b","name":"Richard Kamau","image":{"@type":"ImageObject","@id":"http://nairobiwire.com/#authorlogo","url":"http://0.gravatar.com/avatar/60d0680fb7fa1cb7b09f1ed93b320a25?s=96&d=mm&r=g","caption":"Richard Kamau"},"description":"Richard Kamau is a passionate writer who has produced many works of poetry. He has  been the longest serving writer with Nairobi Wire and concentrates mostly on entertainment and trending news.\r\nYou can reach him on rich@nairobiwire.com","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel="amphtml" href="http://nairobiwire.com/2020/02/inooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html/amp" /><meta name="generator" content="AMP for WP 1.0.19"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nairobi Wire &raquo; Feed" href="http://nairobiwire.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Nairobi Wire &raquo; Comments Feed" href="http://nairobiwire.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Nairobi Wire &raquo; Divorced Inooro TV Presenter Winnie Rose Opens Up On 59-day Marriage Comments Feed" href="http://nairobiwire.com/2020/02/inooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html/feed" />
<link rel='https://api.w.org/' href='http://nairobiwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nairobiwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nairobiwire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.8" />
<link rel='shortlink' href='http://nairobiwire.com/?p=224892' />
<link rel="alternate" type="application/json+oembed" href="http://nairobiwire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnairobiwire.com%2F2020%2F02%2Finooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html" />
<link rel="alternate" type="text/xml+oembed" href="http://nairobiwire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnairobiwire.com%2F2020%2F02%2Finooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html&#038;format=xml" />
<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='Nairobi Wire' />
<meta property='og:url' content='http://nairobiwire.com/2020/02/inooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='Gospel musician Winnie Rose Wangui opened up about her short-lived marriage that lasted 59 days saying it was riddled with&nbsp;drama and disagreements.&quot;We went separate ways and I think he got a better wife than me and life continued.&quot;We tried to solve them(our differences) but not amicably,&quot; s' />
<meta property='og:title' content='Divorced Inooro TV Presenter Winnie Rose Opens Up On 59-day Marriage' />
<meta property='og:type' content='article' />
<meta property='og:image' content='http://nairobiwire.com/wp-content/uploads/2020/02/winnie1.jpg' />
<meta property='og:image:width' content='831' />
<meta property='og:image:height' content='465' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:site' content='@nairobiwire' />
<meta name='twitter:title' content='Divorced Inooro TV Presenter Winnie Rose Opens Up On 59-day Marriage' />
<meta name='twitter:image' content='http://nairobiwire.com/wp-content/uploads/2020/02/winnie1.jpg' />
<meta name='twitter:description' content='Gospel musician Winnie Rose Wangui opened up about her short-lived marriage that lasted 59 days saying it was riddled with&nbsp;drama and disagreements.&quot;We went separate ways and I think he got a better wife than me and life continued.&quot;We tried to solve them(our differences) but not amicably,&quot; s' />
<meta property='fb:admins' content='100002552628272' />
<meta property='fb:app_id' content='130840030434751' />
<!-- End Complete Open Graph. | 0.001183032989502s -->
<link rel="shortcut icon" type="image/x-icon" href="http://nairobiwire.com/wp-content/uploads/2015/05/fav1.png"/>	<style type="text/css">
/* Body color changing option */
body  { background: ; } 
/* Global Color Scheme */
/* Post Title Color */
.posttitle h2 a, #title h3 a, #title h3 { color: ; }
/* Content Color */
.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: #ee3322; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
/* Heading Color */
{ color: ; }
/* H1 to h6*/
h1, h2, h3, h4, h5, h6 { color: ; }
/* Sidebar Title Color */
.sidebar-widget-title span{ color: #333333; }
/* Block colors */
.block-1 .category-title {border-color: #0015ff; }
.block-1 .cat-block-meta a {color: #0015ff; }
.block-2 .cat-block-meta a {color: #ee3322; }
.block-3 .category-title {border-color: #31c400; }
.block-3 .cat-block-meta a {color: #31c400; }
.block-4 .category-title {border-color: #ff6b00; }
.block-5 .category-title {border-color: #0182b5; }
.block-6 .category-title {border-color: #0f8200; }
.block-7 .category-title {border-color: #c60035; }
.block-8 .category-title {border-color: ; }
.block-9 .category-title {border-color: ; }
</style>
<style type="text/css" id="wp-custom-css">
.block-4 .category-title {
border-color: #EE3322;
color: #FFFFFF;
background: #ffffff;
border-left: 0px solid #000000;
padding: 0px 0px;
font-family: "Segoe UI", Gadget, sans-serif;
font-weight: 400;
font-size: 220%;
line-height: 35px;
text-transform: uppercase;
text-align: center;
border-radius: 3px;
}
.block-5 .category-title {
border-color: #EE3322;
color: #FFFFFF;
background: #ffffff;
border-left: 0px solid #000000;
padding: 0px 0px;
font-family: "Segoe UI", Gadget, sans-serif;
font-weight: 400;
font-size: 220%;
line-height: 35px;
text-transform: uppercase;
text-align: center;
border-radius: 3px;
}
.block-6 .category-title {
border-color: #EE3322;
color: #FFFFFF;
background: #ffffff;
border-left: 0px solid #000000;
padding: 0px 0px;
font-family: "Segoe UI", Gadget, sans-serif;
font-weight: 400;
font-size: 220%;
line-height: 35px;
text-transform: uppercase;
text-align: center;
border-radius: 3px;
}
.block-9 .category-title {
border-color: #EE3322;
color: #FFFFFF;
background: #ffffff;
border-left: 0px solid #000000;
padding: 0px 0px;
font-family: "Segoe UI", Gadget, sans-serif;
font-weight: 400;
font-size: 220%;
line-height: 35px;
text-transform: uppercase;
text-align: center;
border-radius: 3px;
}
@media only screen and (min-width:768px) and (max-width: 1024px)
{
.block-5 .block_holder {
width: 100%
}
}
@media only screen and (min-width:768px) and (max-width: 1024px)
{
.block-9 .block_holder {
width: 100%
}
}
@media only screen and (min-width:1025px)
{
.block-5 .block_holder {
width: 160%
}
}
@media only screen and (min-width:768px)
{
.block-9 .block_holder {
width: 160%
}
}		</style>
<!-- Place this tag in your head or just before your close body tag. -->
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<meta name="google-site-verification" content="2qydEQnMCVExhFOVfXvYSwCaPRGP5pFf09T3kuJ7bTU" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/84060012/In_Content_336', [336, 280], 'div-gpt-ad-1494791398639-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6313163271830327",
enable_page_level_ads: true
});
</script>
</head>
<body class="post-template-default single single-post postid-224892 single-format-standard theiaPostSlider_body"><!-- START-WP-ADS-ID: 2 --><div id="wpads-large-leaderboard" style="float:none;text-align:center;margin:5px 0 5px 0;"></br></br></br>
<center>
<!-- Ezoic - Top Banner - top_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile 2 -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6313163271830327"
data-ad-slot="8384865607"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - Top Banner - top_of_page -->
</center></div><!-- END-WP-ADS-PRIO -->
<div id="back-top"><a href="#top"><span>
Scroll to Top  </span></a></div>
<header class="header">
<div class="header-container">
<div class="logo-container">
<div class="top-bar">
<ul id="nav" class="right">
<nav class="top-nav">
<div class="example">
<ul id="nav">
<li class="third"><a class="menu"><i class="fa fa-bars"></i><span>Menu</span></a>
<div class="subs">
<div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
<nav id="nav" class="menu-top-navigation-container"><ul id="menu-top-navigation" class="mainmenu"><li id="menu-item-59315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59315"><a href="http://nairobiwire.com">HOME</a></li>
<li id="menu-item-129902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129902"><a href="http://nairobiwire.com/science">Science</a></li>
<li id="menu-item-3926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3926"><a href="http://nairobiwire.com/news">news</a>
<ul class="sub-menu">
<li id="menu-item-3981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3981"><a href="http://nairobiwire.com/politics">politics</a></li>
<li id="menu-item-3980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3980"><a href="http://nairobiwire.com/business">business</a></li>
<li id="menu-item-3983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3983"><a href="http://nairobiwire.com/tech-news">tech news</a></li>
<li id="menu-item-3932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3932"><a href="http://nairobiwire.com/weird">weird</a></li>
<li id="menu-item-3929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929"><a href="http://nairobiwire.com/sports">sports</a></li>
</ul>
</li>
<li id="menu-item-3927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927"><a href="http://nairobiwire.com/entertainment">entertainment</a></li>
<li id="menu-item-3928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3928"><a href="http://nairobiwire.com/tv">TV</a></li>
<li id="menu-item-3933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3933"><a href="http://nairobiwire.com/lifestyle">lifestyle</a></li>
<li id="menu-item-3930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3930"><a href="http://nairobiwire.com/humour">humour</a></li>
<li id="menu-item-3982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3982"><a href="http://nairobiwire.com/social-media">social media</a></li>
</ul></nav>            <ul class="mainmenu">
<hr class="menu">
<li><a href="http://nairobiwire.com/feed" target="_blank"><i class="fa fa-rss"></i>rss</a></li>
<li><a href="https://twitter.com/nairobiwire" target="_blank"><i class="fa fa-twitter"></i>twitter</a></li>
<li><a href="https://www.youtube.com/channel/UC3jH2EFvky9ruMyoHpxsrMQ" target="_blank"><i class="fa fa-youtube"></i>youtube</a></li>
<li><a href="https://plus.google.com/+NairobiwireNews/about/p/pub" target="_blank"><i class="fa fa-google-plus"></i>gplus</a></li>
<li><a href="https://facebook.com/nairobiwire" target="_blank"><i class="fa fa-facebook"></i>facebook</a></li>
<hr class="menu">
</ul>
<ul id="menu-side-menu" class="mainmenu"><li id="menu-item-203946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203946"><a href="https://joziwire.co.za">South Africa</a></li>
<li id="menu-item-59355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59355"><a href="http://nairobiwire.com/contact">Contact Us</a></li>
<li id="menu-item-59354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59354"><a href="http://nairobiwire.com/advertise">ADVERTISE</a></li>
<li id="menu-item-59361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59361"><a href="http://nairobiwire.com/archives">ARCHIVES</a></li>
<li id="menu-item-59357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59357"><a href="http://nairobiwire.com/privacy-policy">Privacy Policy</a></li>
</ul>                        </div>
</div>
</li>
</ul>
</div>
</nav>        </ul>
<span class="top-cat">
<a href="http://nairobiwire.com/lifestyle">(Lifestyle)</a>        </span>
</div>
<div class="logo">
<a href="http://nairobiwire.com"><img src="http://nairobiwire.com/wp-content/uploads/2017/08/final-logo.jpg" alt="Nairobi Wire" /></a>
</div>
<div id="sb-search" class="sb-search">
<form id="search-form" method="get" role="search" action="http://nairobiwire.com/">
<input class="sb-search-input" type="search" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<span class="sb-icon-search"><i class="fa fa-search"></i></span>
</form>
</div>
<div class="cb"></div>
</div>
</div>
</header>
<!--Header End--> 
<div id="main"> <!--main start-->
<div class="single-title-holder">
<div class="singlepage-title">
<h1>Divorced Inooro TV Presenter Winnie Rose Opens Up On 59-day Marriage</h1>
</div>
<div class="meta-holder"> 
<span>By  </span> 
<span class="author-name"> <a href="http://nairobiwire.com/author/richard" title=" View all posts by Richard Kamau">Richard Kamau</a> </span> &nbsp; / &nbsp; Tuesday, 18 Feb 2020 06:45AM &nbsp; / &nbsp; <a href="http://nairobiwire.com/2020/02/inooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html#respond"><span class="dsq-postid" data-dsqidentifier="224892 http://nairobiwire.com/?p=224892">Leave a Comment</span></a> 
&nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="http://nairobiwire.com/tag/divorce" rel="tag">divorce</a>, <a href="http://nairobiwire.com/tag/inooro-tv" rel="tag">Inooro TV</a>, <a href="http://nairobiwire.com/tag/winnis-rose" rel="tag">winnis rose</a></span> 
</div>
</div>
<div class="main-holder">
<div class="content">
<div class="post-content">
<div class="wpusb wpusb-default  "
id="wpusb-container-default"
data-element-url="http%3A%2F%2Fnairobiwire.com%2F2020%2F02%2Finooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html"
data-element-title="Divorced%20Inooro%20TV%20Presenter%20Winnie%20Rose%20Opens%20Up%20On%2059-day%20Marriage"
data-attr-reference="224892"
data-attr-nonce="a5a85ed2b8"
data-is-term="0"
data-disabled-share-counts="1" data-wpusb-component="counter-social-share"
>
<div class="wpusb-item wpusb-facebook " >
<a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnairobiwire.com%2F2020%2F02%2Finooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html" target="_blank"
data-action="open-popup"
class="wpusb-button wpusb-btn "
title="Share on Facebook"
rel="nofollow">
<i class="wpusb-icon-facebook-default "></i>
<span class="wpusb-btn-inside" data-title="Share"></span>
</a>
</div>			<div class="wpusb-item wpusb-twitter " >
<a href="https://twitter.com/share?url=http%3A%2F%2Fnairobiwire.com%2F2020%2F02%2Finooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html&text=%20Divorced%20Inooro%20TV%20Presenter%20Winnie%20Rose%20Opens%20Up%20On%2059-day%20Marriage%20-%20%20☛%20&via=nairobiwire" target="_blank"
data-action="open-popup"
class="wpusb-button wpusb-btn "
title="Tweet"
rel="nofollow">
<i class="wpusb-icon-twitter-default "></i>
<span class="wpusb-btn-inside" data-title="Tweet"></span>
</a>
</div>			<div class="wpusb-item wpusb-whatsapp " >
<a href="whatsapp://send?text=Divorced%20Inooro%20TV%20Presenter%20Winnie%20Rose%20Opens%20Up%20On%2059-day%20Marriage%20☛%20http%3A%2F%2Fnairobiwire.com%2F2020%2F02%2Finooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html" target="_blank"
data-whatsapp-wpusb="https://web.whatsapp.com/"
class="wpusb-button wpusb-btn "
title="Share on WhatsApp"
rel="nofollow">
<i class="wpusb-icon-whatsapp-default "></i>
<span class="wpusb-btn-inside" data-title="Share"></span>
</a>
</div></div><div id="tps_slideContainer_224892" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p><img class="aligncenter size-full wp-image-224895" src="http://nairobiwire.com/wp-content/uploads/2020/02/winnie1.jpg" alt="" width="831" height="465" srcset="http://nairobiwire.com/wp-content/uploads/2020/02/winnie1.jpg 831w, http://nairobiwire.com/wp-content/uploads/2020/02/winnie1-300x168.jpg 300w" sizes="(max-width: 831px) 100vw, 831px" />Gospel musician Winnie Rose Wangui opened up about her short-lived marriage that lasted 59 days saying it was riddled with drama and disagreements.</p>
<p><em>&#8220;We went separate ways and I think he got a better wife than me and life continued.</em></p>
<p><em>&#8220;We tried to solve them(our differences) but not amicably,&#8221;</em> she said in a YouTube interview.</p>
<p>Asked if she has moved on, the Inooro TV news anchor said: <em>&#8220;We separated when I was pregnant and so I spent nine months alone and I had to start life again, from buying a cup to everything.</em></p>
<figure id="attachment_224894" style="width: 808px" class="wp-caption aligncenter"><img class="wp-image-224894 size-full" src="http://nairobiwire.com/wp-content/uploads/2020/02/winnie.jpg" alt="" width="808" height="405" srcset="http://nairobiwire.com/wp-content/uploads/2020/02/winnie.jpg 808w, http://nairobiwire.com/wp-content/uploads/2020/02/winnie-300x150.jpg 300w" sizes="(max-width: 808px) 100vw, 808px" /><figcaption class="wp-caption-text">Winnie Rose and Reuben during their wedding in 2017</figcaption></figure>
<p><em>&#8220;The pregnancy journey was the most challenging since there were so many stories going around. I isolated myself from everyone, even my friends, and got only a small circle of friends.&#8221;</em></p>
<p>Winnie declined to reveal the main reason for the divorce terming it &#8220;unhealthy talk&#8221;.</p>
<p><em>&#8220;I have bigger plans now but I don&#8217;t regret because I am raising a child,&#8221;</em> she said, adding: <em>&#8220;But I can never trust people now.&#8221;</em></p>
<p>In fact, Winnie said during her delivery, when the doctor said she needed to have surgery, she signed the consent form alone.</p>
<p><em>&#8220;All I wanted was my peace and to hold my child. I was in a private ward and I did not want anyone in my ward,&#8221;</em> she said.</p>
<p>&#8220;<em>I went to theatre alone and the only phone number I gave was my mother&#8217;s. I called her after a successful surgery.&#8221;</em></p>
<p>On how long her ex-husband took to remarry, the singer said: <em>&#8220;I don&#8217;t know but what I am sure of is that his child and my child are almost agemates.&#8221;</em></p>
<p>Winnie noted that she believes in marriage but parties involved have to put in the work and believe in the process of God.</p>
<p>The media personality got married to Reuben in April 2017.</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_224892&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/nairobiwire.com\/2020\/02\/inooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html&quot;,&quot;postId&quot;:224892,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/nairobiwire.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left23\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right23\&quot;&gt;&lt;\/span&gt;&quot;}' 
data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>		  
<center> 
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- After Content Large -->
<ins class="adsbygoogle"
style="display:inline-block;width:640px;height:360px"
data-ad-client="ca-pub-6313163271830327"
data-ad-slot="9655196267"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</div>
<!-- Ezoic - After content native - native_bottom -->
<div id="ezoic-pub-ad-placeholder-108">
<!-- Composite Start --> 
<div id="M191062ScriptRootC67586"> 
<div id="M191062PreloadC67586"> Loading... 
</div> 
<script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M191062ScriptRootC67586")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M191062ScriptRootC67586");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=67586;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/n/a/nairobiwire.com.67586.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); 
</script> 
</div> 
<!-- Composite End --> 
</div>
<!-- End Ezoic - After content native - native_bottom -->
<div class="single-pagi"> 
<div class="prev_post">
<a href="http://nairobiwire.com/2020/02/otile-brown-ive-been-troubled-emotionally-and-mentally-since-last-year.html">Otile Brown: I&#8217;ve Been Troubled Emotionally and Mentally Since Last Year</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
<div class="next_post">
<a href="http://nairobiwire.com/2020/02/zari-serves-savage-clapback-to-troll-over-prostitute-remark.html">Zari Serves Savage Clapback to Troll Over &#8216;Prostitute&#8217; Remark</a></br><span class="next_post_nav"> Next &gt; </span> 
</div>  
<div class="cb"></div>
</div>
<div class="recommended_stories">
<div class="recommended_title">
Recommended stories you may like: 	</div>
<div class="recommended_wrapper">
<div class="recommended_inner">
<div class="recomended_thumb"> <a href="http://nairobiwire.com/2020/02/karauri-blasts-kenyans-as-sportpesa-terminates-formula-one-everton-sponsorships.html"><img width="100" height="70" src="http://nairobiwire.com/wp-content/uploads/2019/05/ronald-karauri-sportpesa-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" srcset="http://nairobiwire.com/wp-content/uploads/2019/05/ronald-karauri-sportpesa-100x70.jpg 100w, http://nairobiwire.com/wp-content/uploads/2019/05/ronald-karauri-sportpesa-355x250.jpg 355w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div>
<div class="recomended_txt"> <a href="http://nairobiwire.com/2020/02/karauri-blasts-kenyans-as-sportpesa-terminates-formula-one-everton-sponsorships.html" rel="bookmark" title="Karauri Blasts Kenyans as Sportpesa Terminates Formula One, Everton Sponsorships">Karauri Blasts Kenyans as Sportpesa Terminates Formula One, Everton Sponsorships</a></div>
</div>
<div class="recommended_inner">
<div class="recomended_thumb"> <a href="http://nairobiwire.com/2020/02/kiunjuri-laments-being-jobless-after-sacrificing-gubernatorial-bid-for-govt-job.html"><img width="100" height="70" src="http://nairobiwire.com/wp-content/uploads/2020/02/mwangi-kiunjuri-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" srcset="http://nairobiwire.com/wp-content/uploads/2020/02/mwangi-kiunjuri-100x70.jpg 100w, http://nairobiwire.com/wp-content/uploads/2020/02/mwangi-kiunjuri-355x250.jpg 355w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div>
<div class="recomended_txt"> <a href="http://nairobiwire.com/2020/02/kiunjuri-laments-being-jobless-after-sacrificing-gubernatorial-bid-for-govt-job.html" rel="bookmark" title="Kiunjuri Laments Being Jobless After Sacrificing Gubernatorial Bid For Govt Job">Kiunjuri Laments Being Jobless After Sacrificing Gubernatorial Bid For Govt Job</a></div>
</div>
<div class="recommended_inner">
<div class="recomended_thumb"> <a href="http://nairobiwire.com/2020/02/the-trending-images-in-nairobi-this-tuesday-20.html"><img width="100" height="70" src="http://nairobiwire.com/wp-content/uploads/2020/02/fe-11-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" srcset="http://nairobiwire.com/wp-content/uploads/2020/02/fe-11-100x70.jpg 100w, http://nairobiwire.com/wp-content/uploads/2020/02/fe-11-355x250.jpg 355w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div>
<div class="recomended_txt"> <a href="http://nairobiwire.com/2020/02/the-trending-images-in-nairobi-this-tuesday-20.html" rel="bookmark" title="The Trending Images in Nairobi This Tuesday">The Trending Images in Nairobi This Tuesday</a></div>
</div>
<div class="recommended_inner">
<div class="recomended_thumb"> <a href="http://nairobiwire.com/2020/02/diamond-i-make-a-lot-of-money-from-my-kenyan-fanbase.html"><img width="100" height="70" src="http://nairobiwire.com/wp-content/uploads/2019/04/diamond1-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" srcset="http://nairobiwire.com/wp-content/uploads/2019/04/diamond1-100x70.jpg 100w, http://nairobiwire.com/wp-content/uploads/2019/04/diamond1-355x250.jpg 355w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div>
<div class="recomended_txt"> <a href="http://nairobiwire.com/2020/02/diamond-i-make-a-lot-of-money-from-my-kenyan-fanbase.html" rel="bookmark" title="Diamond: I Make a Lot of Money From My Kenyan Fanbase">Diamond: I Make a Lot of Money From My Kenyan Fanbase</a></div>
</div>
<div class="cb"></div>
</div> 
</div>
<div id="disqus_thread"></div>
</div>
<!--primary-sidebar-->
<div class="primary-sidebar">
<aside class="adspace-widget widget">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nairobi Wire Sky Scraper -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-6313163271830327"
data-ad-slot="7409453618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	    </aside><aside class="adspace-widget widget">			<!-- Composite Start -->
<div id="M191062ScriptRootC67587">
<div id="M191062PreloadC67587">
Loading...    </div>
<script>
(function(){
var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M191062ScriptRootC67587")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
catch(e){var iw=d;var c=d[gi]("M191062ScriptRootC67587");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=67587;c[ac](dv);
var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/n/a/nairobiwire.com.67587.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
</script>
<script>s1='${PUBLISHER_ID}'</script></div>
<!-- Composite End -->	    </aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<div class="sidebar-widget-title"><span>The Latest</span></div>		<ul>
<li>
<a href="http://nairobiwire.com/2020/02/the-trending-images-in-nairobi-this-tuesday-20.html">The Trending Images in Nairobi This Tuesday</a>
</li>
<li>
<a href="http://nairobiwire.com/2020/02/diamond-i-make-a-lot-of-money-from-my-kenyan-fanbase.html">Diamond: I Make a Lot of Money From My Kenyan Fanbase</a>
</li>
<li>
<a href="http://nairobiwire.com/2020/02/video-akothees-message-to-kizz-daniel-after-singer-danced-with-daughter-rue-baby.html">VIDEO- Akothee&#8217;s Message to Kizz Daniel After Singer Danced With Daughter Rue Baby</a>
</li>
<li>
<a href="http://nairobiwire.com/2020/02/my-boyfriend-moved-on-thinking-i-wouldnt-return-jahmby-koikai.html">&#8220;My Boyfriend Moved on Thinking I Wouldn&#8217;t Return&#8221; &#8211; Jahmby Koikai</a>
</li>
<li>
<a href="http://nairobiwire.com/2020/02/zari-serves-savage-clapback-to-troll-over-prostitute-remark.html">Zari Serves Savage Clapback to Troll Over &#8216;Prostitute&#8217; Remark</a>
</li>
<li>
<a href="http://nairobiwire.com/2020/02/inooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html">Divorced Inooro TV Presenter Winnie Rose Opens Up On 59-day Marriage</a>
</li>
<li>
<a href="http://nairobiwire.com/2020/02/otile-brown-ive-been-troubled-emotionally-and-mentally-since-last-year.html">Otile Brown: I&#8217;ve Been Troubled Emotionally and Mentally Since Last Year</a>
</li>
<li>
<a href="http://nairobiwire.com/2020/02/artistes-have-refused-to-contribute-for-papa-dennis-funeral-ringtone-claims.html">Artistes Have Refused to Contribute For Papa Dennis&#8217; Funeral, Ringtone Claims</a>
</li>
<li>
<a href="http://nairobiwire.com/2020/02/tuirio-twega-hitmaker-jose-sets-sights-on-becoming-a-pastor.html">&#8216;Tuirio Twega&#8217; Hitmaker Jose Sets Sights on Becoming a Pastor</a>
</li>
<li>
<a href="http://nairobiwire.com/2020/02/the-top-stories-on-the-internet-today-tuesday-february-18.html">The Top Stories on the Internet Today (Tuesday February 18)</a>
</li>
<li>
<a href="http://nairobiwire.com/2020/02/dp-ruto-on-alleged-involvement-in-echesas-sh39bn-arms-scam-its-a-choreographed-smear-campaign.html">DP Ruto on Alleged Involvement in Echesa’s Sh39bn Arms Scam: &#8220;It&#8217;s a Choreographed Smear Campaign&#8221;</a>
</li>
<li>
<a href="http://nairobiwire.com/2020/02/locust-invasion-ministry-hires-consultants-as-egg-laying-swarm-invades-mbeere.html">Locust Invasion: Ministry Hires Consultants as Egg-laying Swarm Invades Mbeere</a>
</li>
</ul>
</aside>			</div>       <div class="cb"></div>
</div>
</div> <!--main Ends-->
<!-- footer start -->
<footer>
<div class="footer">
<div class="footercontainer">
<div class="footer-widgets">
</div>
<div class="footer-widgets">
</div>
<div class="footer-widgets last-widget">
</div>
<div class="cb"></div>
</div>
<div class="copyright-wrapper">
<div class="copyrights-container">Copyright 2020 © Nairobi Wire Media. All Rights Reserved.         <a href="http://nairobiwire.com/contact" target="_blank">Contact Us </a>   <a href="http://nairobiwire.com/about-us" target="_blank">About Us </a>   <a href="http://nairobiwire.com/our-team" target="_blank">Our Team </a> <a href="https://joziwire.co.za" target="_blank">South Africa</a> </div>
</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' src='http://nairobiwire.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
var ajaxurl = 'http://nairobiwire.com/wp-admin/admin-ajax.php';
</script>
<script type='text/javascript' src='http://nairobiwire.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/theia-post-slider/js/hammer.min.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/theia-post-slider/js/main.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://nairobiwire.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='prefix-style-css'  href='http://nairobiwire.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='theiaPostSlider-css'  href='http://nairobiwire.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//nairobiwire.com/wp-content/cache/wpfc-minified/1z8i8xl/2dsy9.css" media="all"/>
<style id='theiaPostSlider-inline-css' type='text/css'>
.theiaPostSlider_nav.fontTheme ._title,
.theiaPostSlider_nav.fontTheme ._text {
line-height: 15px;
}
.theiaPostSlider_nav.fontTheme ._button {
color: #df2027;
}
.theiaPostSlider_nav.fontTheme ._button ._2 span {
font-size: 15px;
line-height: 15px;
}
.theiaPostSlider_nav.fontTheme ._button:hover,
.theiaPostSlider_nav.fontTheme ._button:focus {
color: #e75d62;
}
.theiaPostSlider_nav.fontTheme ._disabled {
color: #7f7f7f !important;
}
</style>
<!-- <link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://nairobiwire.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpusb-style-css'  href='http://nairobiwire.com/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//nairobiwire.com/wp-content/cache/wpfc-minified/g5qm9ma6/2dsy9.css" media="all"/>
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=5.0.8" type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nairobiwire2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"224892 http:\/\/nairobiwire.com\/?p=224892","disqusShortname":"nairobiwire2","disqusTitle":"Divorced Inooro TV Presenter Winnie Rose Opens Up On 59-day Marriage","disqusUrl":"http:\/\/nairobiwire.com\/2020\/02\/inooro-tv-presenter-winnie-rose-opens-up-on-59-day-marriage.html","postId":"224892"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/wp-advertize-it/javascript/wp-advertize-it.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"http:\/\/nairobiwire.com\/wp-admin\/admin-ajax.php","context":"","minCount":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/themes/localedition/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/themes/localedition/js/modernizr.custom.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/themes/localedition/js/classie.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/themes/localedition/js/uisearch.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-includes/js/comment-reply.min.js'></script>
<script>
jQuery("#block-content").infinitescroll({
loading: {
img: "http://nairobiwire.com/wp-content/themes/localedition/images/ajax-loader.gif",
msgText: "Loading the next set of posts...",
finishedMsg: "All posts loaded."
},
"nextSelector":".pagination a",
"navSelector":".pagination",
"itemSelector":".block2-small-holder"
});
jQuery("#block-content").infinitescroll('unbind');
jQuery('#load-more-button').on('click', function(e) {
e.preventDefault();
jQuery("#block-content").infinitescroll('retrieve');
});
jQuery("#cat-post-holder").infinitescroll({
loading: {
img: "http://nairobiwire.com/wp-content/themes/localedition/images/ajax-loader.gif",
msgText: "Loading the next set of posts...",
finishedMsg: "All posts loaded."
},
"nextSelector":".pagination a.page-numbers",
"navSelector":".pagination",
"itemSelector":".blog-post-holder"
});
jQuery("#cat-post-holder").infinitescroll('unbind');
jQuery('#load-more-button').on('click', function(e) {
e.preventDefault();
jQuery("#cat-post-holder").infinitescroll('retrieve');
});
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-27696004-1', 'auto');
ga('send', 'pageview');
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.30127692222595 seconds, on 18-02-20 7:49:21 --><!-- need to refresh to see cached version -->