<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
<head>
<meta property="fb:pages" content="230717053607480" />
<meta property="fb:use_automatic_ad_placement" content="true">

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>The Trending Images in Nairobi This Tuesday</title> 
<script src="/cdn-cgi/apps/head/MYP0DG3SzHu9qSHewhWQugbnhGY.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" media="all" href="http://nairobiwire.com/wp-content/themes/localedition/style.css" />
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="http://nairobiwire.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="http://nairobiwire.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/async/1.4.2/async.min.js'></script>
<style>
.content-main {
width: 100%;
} 
.block2-small-img img{
	float: left;
	margin-right: 15px;
	width: 355px;
	height: 125px;
}
.block2-small-post  {
	float: right;
	width: 568px; 
}
.block2_big_post {
	float: left;
	width: 466px;
	padding-right: 14.5px;
	border-right: none;
}
.block2-big-img img{
width: 450px;
height: 200px;
}


</style>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://nairobiwire.com/2020/01/the-trending-images-in-nairobi-this-tuesday-18.html" />
<link rel="next" href="http://nairobiwire.com/2020/01/the-trending-images-in-nairobi-this-tuesday-18.html/2" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Trending Images in Nairobi This Tuesday" />
<meta property="og:url" content="http://nairobiwire.com/2020/01/the-trending-images-in-nairobi-this-tuesday-18.html" />
<meta property="og:site_name" content="Nairobi Wire" />
<meta property="article:publisher" content="http://facebook.com/nairobiwire" />
<meta property="article:tag" content="trending" />
<meta property="article:section" content="humour" />
<meta property="article:published_time" content="2020-01-21T03:48:25+00:00" />
<meta property="article:modified_time" content="2020-01-20T10:26:50+00:00" />
<meta property="og:updated_time" content="2020-01-20T10:26:50+00:00" />
<meta property="fb:app_id" content="130840030434751" />
<meta property="og:image" content="http://nairobiwire.com/wp-content/uploads/2020/01/fe-11.jpg" />
<meta property="og:image:width" content="556" />
<meta property="og:image:height" content="318" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="The Trending Images in Nairobi This Tuesday" />
<meta name="twitter:site" content="@nairobiwire" />
<meta name="twitter:image" content="http://nairobiwire.com/wp-content/uploads/2020/01/fe-11.jpg" />
<meta name="twitter:creator" content="@nairobiwire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://nairobiwire.com/#website","url":"http://nairobiwire.com/","name":"Nairobi Wire","potentialAction":{"@type":"SearchAction","target":"http://nairobiwire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://nairobiwire.com/2020/01/the-trending-images-in-nairobi-this-tuesday-18.html#primaryimage","url":"http://nairobiwire.com/wp-content/uploads/2020/01/fe-11.jpg","width":556,"height":318},{"@type":"WebPage","@id":"http://nairobiwire.com/2020/01/the-trending-images-in-nairobi-this-tuesday-18.html#webpage","url":"http://nairobiwire.com/2020/01/the-trending-images-in-nairobi-this-tuesday-18.html","inLanguage":"en-US","name":"The Trending Images in Nairobi This Tuesday","isPartOf":{"@id":"http://nairobiwire.com/#website"},"primaryImageOfPage":{"@id":"http://nairobiwire.com/2020/01/the-trending-images-in-nairobi-this-tuesday-18.html#primaryimage"},"datePublished":"2020-01-21T03:48:25+00:00","dateModified":"2020-01-20T10:26:50+00:00","author":{"@id":"http://nairobiwire.com/#/schema/person/b3b9f480cc0045ecab97aa284acfc336"}},{"@type":["Person"],"@id":"http://nairobiwire.com/#/schema/person/b3b9f480cc0045ecab97aa284acfc336","name":"David Koech","image":{"@type":"ImageObject","@id":"http://nairobiwire.com/#authorlogo","url":"http://0.gravatar.com/avatar/9c9caa5e9cb30d15eb5871df348341f9?s=96&d=mm&r=g","caption":"David Koech"},"description":"David Koech has been writing passionately for most of his life. \r\nHe has written tens of unpublished short stories and other fictional material, and now uses his skills informing the nation on the latest political and business news.\r\nYou can reach him on dave@nairobiwire.com","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://nairobiwire.com/2020/01/the-trending-images-in-nairobi-this-tuesday-18.html/amp" /><meta name="generator" content="AMP for WP 0.9.98.19"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nairobi Wire &raquo; Feed" href="http://nairobiwire.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Nairobi Wire &raquo; Comments Feed" href="http://nairobiwire.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Nairobi Wire &raquo; The Trending Images in Nairobi This Tuesday Comments Feed" href="http://nairobiwire.com/2020/01/the-trending-images-in-nairobi-this-tuesday-18.html/feed" />
<link rel='https://api.w.org/' href='http://nairobiwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nairobiwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nairobiwire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.8" />
<link rel='shortlink' href='http://nairobiwire.com/?p=222861' />
<link rel="alternate" type="application/json+oembed" href="http://nairobiwire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnairobiwire.com%2F2020%2F01%2Fthe-trending-images-in-nairobi-this-tuesday-18.html" />
<link rel="alternate" type="text/xml+oembed" href="http://nairobiwire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnairobiwire.com%2F2020%2F01%2Fthe-trending-images-in-nairobi-this-tuesday-18.html&#038;format=xml" />


<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='Nairobi Wire' />
<meta property='og:url' content='http://nairobiwire.com/2020/01/the-trending-images-in-nairobi-this-tuesday-18.html' />
<meta property='og:locale' content='en_US' />
<meta property='og:title' content='The Trending Images in Nairobi This Tuesday' />
<meta property='og:type' content='article' />
<meta property='og:image' content='http://nairobiwire.com/wp-content/uploads/2020/01/fe-11.jpg' />
<meta property='og:image:width' content='556' />
<meta property='og:image:height' content='318' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:site' content='@nairobiwire' />
<meta name='twitter:title' content='The Trending Images in Nairobi This Tuesday' />
<meta name='twitter:image' content='http://nairobiwire.com/wp-content/uploads/2020/01/fe-11.jpg' />
<meta property='fb:admins' content='100002552628272' />
<meta property='fb:app_id' content='130840030434751' />
<!-- End Complete Open Graph. | 0.0017690658569336s -->

<link rel="shortcut icon" type="image/x-icon" href="http://nairobiwire.com/wp-content/uploads/2015/05/fav1.png"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: ; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: #ee3322; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #333333; }
		
	/* Block colors */
	.block-1 .category-title {border-color: #0015ff; }
	.block-1 .cat-block-meta a {color: #0015ff; }
	.block-2 .cat-block-meta a {color: #ee3322; }
	.block-3 .category-title {border-color: #31c400; }
	.block-3 .cat-block-meta a {color: #31c400; }
	.block-4 .category-title {border-color: #ff6b00; }
	.block-5 .category-title {border-color: #0182b5; }
	.block-6 .category-title {border-color: #0f8200; }
	.block-7 .category-title {border-color: #c60035; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
		<style type="text/css" id="wp-custom-css">
			.block-4 .category-title {
	border-color: #EE3322;
	color: #FFFFFF;
	background: #ffffff;
	border-left: 0px solid #000000;
	padding: 0px 0px;
	font-family: "Segoe UI", Gadget, sans-serif;
	font-weight: 400;
	font-size: 220%;
	line-height: 35px;
	text-transform: uppercase;
        text-align: center;
        border-radius: 3px;
}


.block-5 .category-title {
	border-color: #EE3322;
	color: #FFFFFF;
	background: #ffffff;
	border-left: 0px solid #000000;
	padding: 0px 0px;
	font-family: "Segoe UI", Gadget, sans-serif;
	font-weight: 400;
	font-size: 220%;
	line-height: 35px;
	text-transform: uppercase;
        text-align: center;
        border-radius: 3px;
}


.block-6 .category-title {
	border-color: #EE3322;
	color: #FFFFFF;
	background: #ffffff;
	border-left: 0px solid #000000;
	padding: 0px 0px;
	font-family: "Segoe UI", Gadget, sans-serif;
	font-weight: 400;
	font-size: 220%;
	line-height: 35px;
	text-transform: uppercase;
        text-align: center;
        border-radius: 3px;
}


.block-9 .category-title {
	border-color: #EE3322;
	color: #FFFFFF;
	background: #ffffff;
	border-left: 0px solid #000000;
	padding: 0px 0px;
	font-family: "Segoe UI", Gadget, sans-serif;
	font-weight: 400;
	font-size: 220%;
	line-height: 35px;
	text-transform: uppercase;
        text-align: center;
        border-radius: 3px;
}


@media only screen and (min-width:768px) and (max-width: 1024px)
{
.block-5 .block_holder {
width: 100%
}
}

@media only screen and (min-width:768px) and (max-width: 1024px)
{
.block-9 .block_holder {
width: 100%
}
}

@media only screen and (min-width:1025px)
{
.block-5 .block_holder {
width: 160%
}
}

@media only screen and (min-width:768px)
{
.block-9 .block_holder {
width: 160%
}
}		</style>
	
<!-- Place this tag in your head or just before your close body tag. -->
<script src="https://apis.google.com/js/platform.js" async defer></script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

	

<meta name="google-site-verification" content="2qydEQnMCVExhFOVfXvYSwCaPRGP5pFf09T3kuJ7bTU" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/84060012/In_Content_336', [336, 280], 'div-gpt-ad-1494791398639-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6313163271830327",
          enable_page_level_ads: true
     });
</script>

</head>

<body class="post-template-default single single-post postid-222861 single-format-standard theiaPostSlider_body theiaPostSlider_bodyWithMultiplePages"><!-- START-WP-ADS-ID: 2 --><div id="wpads-large-leaderboard" style="float:none;text-align:center;margin:5px 0 5px 0;"></br></br></br>
<center>
<!-- Ezoic - Top Banner - top_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6313163271830327"
     data-ad-slot="8384865607"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - Top Banner - top_of_page -->
</center></div><!-- END-WP-ADS-PRIO -->


<div id="back-top"><a href="#top"><span>
  Scroll to Top  </span></a></div>
<header class="header">
  <div class="header-container">
    <div class="logo-container">
	    <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="third"><a class="menu"><i class="fa fa-bars"></i><span>Menu</span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-top-navigation-container"><ul id="menu-top-navigation" class="mainmenu"><li id="menu-item-59315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59315"><a href="http://nairobiwire.com">HOME</a></li>
<li id="menu-item-129902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129902"><a href="http://nairobiwire.com/science">Science</a></li>
<li id="menu-item-3926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3926"><a href="http://nairobiwire.com/news">news</a>
<ul class="sub-menu">
	<li id="menu-item-3981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3981"><a href="http://nairobiwire.com/politics">politics</a></li>
	<li id="menu-item-3980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3980"><a href="http://nairobiwire.com/business">business</a></li>
	<li id="menu-item-3983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3983"><a href="http://nairobiwire.com/tech-news">tech news</a></li>
	<li id="menu-item-3932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3932"><a href="http://nairobiwire.com/weird">weird</a></li>
	<li id="menu-item-3929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3929"><a href="http://nairobiwire.com/sports">sports</a></li>
</ul>
</li>
<li id="menu-item-3927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927"><a href="http://nairobiwire.com/entertainment">entertainment</a></li>
<li id="menu-item-3928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3928"><a href="http://nairobiwire.com/tv">TV</a></li>
<li id="menu-item-3933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3933"><a href="http://nairobiwire.com/lifestyle">lifestyle</a></li>
<li id="menu-item-3930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3930"><a href="http://nairobiwire.com/humour">humour</a></li>
<li id="menu-item-3982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3982"><a href="http://nairobiwire.com/social-media">social media</a></li>
</ul></nav>            <ul class="mainmenu">
			<hr class="menu">
                            <li><a href="http://nairobiwire.com/feed" target="_blank"><i class="fa fa-rss"></i>rss</a></li>
                                                                      <li><a href="https://twitter.com/nairobiwire" target="_blank"><i class="fa fa-twitter"></i>twitter</a></li>
                                          <li><a href="https://www.youtube.com/channel/UC3jH2EFvky9ruMyoHpxsrMQ" target="_blank"><i class="fa fa-youtube"></i>youtube</a></li>
                                                                      <li><a href="https://plus.google.com/+NairobiwireNews/about/p/pub" target="_blank"><i class="fa fa-google-plus"></i>gplus</a></li>
                                          <li><a href="https://facebook.com/nairobiwire" target="_blank"><i class="fa fa-facebook"></i>facebook</a></li>
			<hr class="menu">
            </ul>
            <ul id="menu-side-menu" class="mainmenu"><li id="menu-item-203946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203946"><a href="https://joziwire.co.za">South Africa</a></li>
<li id="menu-item-59355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59355"><a href="http://nairobiwire.com/contact">Contact Us</a></li>
<li id="menu-item-59354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59354"><a href="http://nairobiwire.com/advertise">ADVERTISE</a></li>
<li id="menu-item-59361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59361"><a href="http://nairobiwire.com/archives">ARCHIVES</a></li>
<li id="menu-item-59357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59357"><a href="http://nairobiwire.com/privacy-policy">Privacy Policy</a></li>
</ul>                        </div>
        </div>
      </li>
          </ul>
  </div>
</nav>        </ul>
                <span class="top-cat">
          <a href="http://nairobiwire.com/humour">(Humour)</a>        </span>
              </div>
      <div class="logo">
                <a href="http://nairobiwire.com"><img src="http://nairobiwire.com/wp-content/uploads/2017/08/final-logo.jpg" alt="Nairobi Wire" /></a>
              </div>
      <div id="sb-search" class="sb-search">
        <form id="search-form" method="get" role="search" action="http://nairobiwire.com/">
          <input class="sb-search-input" type="search" value="" name="s" id="search">
          <input class="sb-search-submit" type="submit" value="">
          <span class="sb-icon-search"><i class="fa fa-search"></i></span>
        </form>
      </div>
      <div class="cb"></div>
    </div>
  </div>


</header>
<!--Header End--> 
<div id="main"> <!--main start-->
    
          <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>The Trending Images in Nairobi This Tuesday</h1>
        </div>

        <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="http://nairobiwire.com/author/dave" title=" View all posts by David Koech">David Koech</a> </span> &nbsp; / &nbsp; Tuesday, 21 Jan 2020 06:48AM &nbsp; / &nbsp; <a href="http://nairobiwire.com/2020/01/the-trending-images-in-nairobi-this-tuesday-18.html#respond"><span class="dsq-postid" data-dsqidentifier="222861 http://nairobiwire.com/?p=222861">Leave a Comment</span></a> 

         &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="http://nairobiwire.com/tag/trending" rel="tag">trending</a></span> 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                
        <div class="wpusb wpusb-default  "
		     	 id="wpusb-container-default"
				 data-element-url="http%3A%2F%2Fnairobiwire.com%2F2020%2F01%2Fthe-trending-images-in-nairobi-this-tuesday-18.html"
		     	 data-element-title="The%20Trending%20Images%20in%20Nairobi%20This%20Tuesday"
			     data-attr-reference="222861"
			     data-attr-nonce="4be3aaa24f"
		     	 data-is-term="0"
			      data-disabled-share-counts="1" data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnairobiwire.com%2F2020%2F01%2Fthe-trending-images-in-nairobi-this-tuesday-18.html" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-default "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=http%3A%2F%2Fnairobiwire.com%2F2020%2F01%2Fthe-trending-images-in-nairobi-this-tuesday-18.html&text=%20The%20Trending%20Images%20in%20Nairobi%20This%20Tuesday%20-%20%20☛%20&via=nairobiwire" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-default "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=The%20Trending%20Images%20in%20Nairobi%20This%20Tuesday%20☛%20http%3A%2F%2Fnairobiwire.com%2F2020%2F01%2Fthe-trending-images-in-nairobi-this-tuesday-18.html" target="_blank"
				   data-whatsapp-wpusb="https://web.whatsapp.com/"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-default "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div></div><div class="theiaPostSlider_header _header"></p>
<p>Here is what&#8217;s keeping KOT entertained today.</p>
<p>
</div><div id="tps_nav_upper_222861" class="theiaPostSlider_nav _right fontTheme _upper _slide_number_0"><div class="_buttons"><span class="_button _prev _another_post _disabled"><span class="_1"></span><span class="_2" ><span aria-hidden="true" class="tps-icon-arrow-left23"></span></span><span class="_3">Prev</span></span><span class="_text">1 of 22</span><a rel="next" href="http://nairobiwire.com/2020/01/the-trending-images-in-nairobi-this-tuesday-18.html/2" class="_button _next"><span class="_1">Next</span><span class="_2" ><span aria-hidden="true" class="tps-icon-arrow-right23"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper"></span></div></div><div id="tps_slideContainer_222861" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><img class="aligncenter size-full wp-image-222863" src="http://nairobiwire.com/wp-content/uploads/2020/01/trend1-11.jpg" alt="" width="612" height="662" srcset="http://nairobiwire.com/wp-content/uploads/2020/01/trend1-11.jpg 612w, http://nairobiwire.com/wp-content/uploads/2020/01/trend1-11-277x300.jpg 277w" sizes="(max-width: 612px) 100vw, 612px" /></p>

</div></div><div id="tps_nav_lower_222861" class="theiaPostSlider_nav _right fontTheme _lower _slide_number_0"><div class="_buttons"><span class="_button _prev _another_post _disabled"><span class="_1"></span><span class="_2" ><span aria-hidden="true" class="tps-icon-arrow-left23"></span></span><span class="_3">Prev</span></span><span class="_text">1 of 22</span><a rel="next" href="http://nairobiwire.com/2020/01/the-trending-images-in-nairobi-this-tuesday-18.html/2" class="_button _next"><span class="_1">Next</span><span class="_2" ><span aria-hidden="true" class="tps-icon-arrow-right23"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper"></span></div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_222861&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:22,&quot;slides&quot;:{&quot;1&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/2&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222864\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend2-11.jpg\&quot; alt=\&quot;\&quot; width=\&quot;612\&quot; height=\&quot;867\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend2-11.jpg 612w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend2-11-212x300.jpg 212w\&quot; sizes=\&quot;(max-width: 612px) 100vw, 612px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;2&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/3&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222865\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend3-11.jpg\&quot; alt=\&quot;\&quot; width=\&quot;615\&quot; height=\&quot;289\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend3-11.jpg 615w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend3-11-300x141.jpg 300w\&quot; sizes=\&quot;(max-width: 615px) 100vw, 615px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;3&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/4&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222866\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend4-10.jpg\&quot; alt=\&quot;\&quot; width=\&quot;619\&quot; height=\&quot;317\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend4-10.jpg 619w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend4-10-300x154.jpg 300w\&quot; sizes=\&quot;(max-width: 619px) 100vw, 619px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;4&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/5&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222867\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend5-11.jpg\&quot; alt=\&quot;\&quot; width=\&quot;613\&quot; height=\&quot;230\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend5-11.jpg 613w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend5-11-300x113.jpg 300w\&quot; sizes=\&quot;(max-width: 613px) 100vw, 613px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;5&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/6&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222868\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend6-11.jpg\&quot; alt=\&quot;\&quot; width=\&quot;774\&quot; height=\&quot;695\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend6-11.jpg 774w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend6-11-300x269.jpg 300w\&quot; sizes=\&quot;(max-width: 774px) 100vw, 774px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;6&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/7&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222869\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend7-11.jpg\&quot; alt=\&quot;\&quot; width=\&quot;624\&quot; height=\&quot;898\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend7-11.jpg 624w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend7-11-208x300.jpg 208w\&quot; sizes=\&quot;(max-width: 624px) 100vw, 624px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;7&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/8&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222870\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend8-11.jpg\&quot; alt=\&quot;\&quot; width=\&quot;562\&quot; height=\&quot;904\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend8-11.jpg 562w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend8-11-187x300.jpg 187w\&quot; sizes=\&quot;(max-width: 562px) 100vw, 562px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;8&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/9&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222871\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend9-11.jpg\&quot; alt=\&quot;\&quot; width=\&quot;620\&quot; height=\&quot;337\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend9-11.jpg 620w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend9-11-300x164.jpg 300w\&quot; sizes=\&quot;(max-width: 620px) 100vw, 620px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;9&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/10&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222872\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend10-11.jpg\&quot; alt=\&quot;\&quot; width=\&quot;614\&quot; height=\&quot;661\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend10-11.jpg 614w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend10-11-279x300.jpg 279w\&quot; sizes=\&quot;(max-width: 614px) 100vw, 614px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;10&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/11&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222873\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend11-11.jpg\&quot; alt=\&quot;\&quot; width=\&quot;611\&quot; height=\&quot;672\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend11-11.jpg 611w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend11-11-273x300.jpg 273w\&quot; sizes=\&quot;(max-width: 611px) 100vw, 611px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;11&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/12&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222874\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend12-11.jpg\&quot; alt=\&quot;\&quot; width=\&quot;612\&quot; height=\&quot;298\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend12-11.jpg 612w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend12-11-300x146.jpg 300w\&quot; sizes=\&quot;(max-width: 612px) 100vw, 612px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;12&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/13&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222875\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend13-11.jpg\&quot; alt=\&quot;\&quot; width=\&quot;873\&quot; height=\&quot;858\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend13-11.jpg 873w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend13-11-300x295.jpg 300w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend13-11-50x50.jpg 50w\&quot; sizes=\&quot;(max-width: 873px) 100vw, 873px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;13&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/14&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222876\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend14-11.jpg\&quot; alt=\&quot;\&quot; width=\&quot;612\&quot; height=\&quot;619\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend14-11.jpg 612w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend14-11-297x300.jpg 297w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend14-11-50x50.jpg 50w\&quot; sizes=\&quot;(max-width: 612px) 100vw, 612px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;14&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/15&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222877\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend15-11.jpg\&quot; alt=\&quot;\&quot; width=\&quot;600\&quot; height=\&quot;845\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend15-11.jpg 600w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend15-11-213x300.jpg 213w\&quot; sizes=\&quot;(max-width: 600px) 100vw, 600px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;15&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/16&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222878\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend16-11.jpg\&quot; alt=\&quot;\&quot; width=\&quot;621\&quot; height=\&quot;847\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend16-11.jpg 621w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend16-11-220x300.jpg 220w\&quot; sizes=\&quot;(max-width: 621px) 100vw, 621px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;16&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/17&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222879\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend17-11.jpg\&quot; alt=\&quot;\&quot; width=\&quot;619\&quot; height=\&quot;573\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend17-11.jpg 619w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend17-11-300x278.jpg 300w\&quot; sizes=\&quot;(max-width: 619px) 100vw, 619px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;17&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/18&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222880\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend18-11.jpg\&quot; alt=\&quot;\&quot; width=\&quot;609\&quot; height=\&quot;677\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend18-11.jpg 609w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend18-11-270x300.jpg 270w\&quot; sizes=\&quot;(max-width: 609px) 100vw, 609px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;18&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/19&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222881\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend19-11.jpg\&quot; alt=\&quot;\&quot; width=\&quot;628\&quot; height=\&quot;861\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend19-11.jpg 628w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend19-11-219x300.jpg 219w\&quot; sizes=\&quot;(max-width: 628px) 100vw, 628px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;19&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/20&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222882\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend20-10.jpg\&quot; alt=\&quot;\&quot; width=\&quot;665\&quot; height=\&quot;835\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend20-10.jpg 665w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend20-10-239x300.jpg 239w\&quot; sizes=\&quot;(max-width: 665px) 100vw, 665px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;20&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/21&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222883\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend21-7.jpg\&quot; alt=\&quot;\&quot; width=\&quot;613\&quot; height=\&quot;725\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend21-7.jpg 613w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend21-7-254x300.jpg 254w\&quot; sizes=\&quot;(max-width: 613px) 100vw, 613px\&quot; \/&gt;&lt;\/p&gt;&quot;},&quot;21&quot;:{&quot;title&quot;:&quot;The Trending Images in Nairobi This Tuesday&quot;,&quot;permalink&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html\/22&quot;,&quot;shortCodeTitle&quot;:null,&quot;content&quot;:&quot;&lt;p&gt; &lt;img class=\&quot;aligncenter size-full wp-image-222884\&quot; src=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend22-3.jpg\&quot; alt=\&quot;\&quot; width=\&quot;665\&quot; height=\&quot;887\&quot; srcset=\&quot;http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend22-3.jpg 665w, http:\/\/nairobiwire.com\/wp-content\/uploads\/2020\/01\/trend22-3-225x300.jpg 225w\&quot; sizes=\&quot;(max-width: 665px) 100vw, 665px\&quot; \/&gt;&lt;\/p&gt;&quot;}},&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html&quot;,&quot;postId&quot;:222861,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/nairobiwire.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left23\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right23\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>		  
		 <center> 
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- After Content Large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:640px;height:360px"
     data-ad-client="ca-pub-6313163271830327"
     data-ad-slot="9655196267"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		  </center>

        
      </div>
<!-- Ezoic - After content native - native_bottom -->
<div id="ezoic-pub-ad-placeholder-108">
<!-- Composite Start --> 
<div id="M191062ScriptRootC67586"> 
    <div id="M191062PreloadC67586"> Loading... 
    </div> 
    <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M191062ScriptRootC67586")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M191062ScriptRootC67586");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=67586;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/n/a/nairobiwire.com.67586.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); 
    </script> 
</div> 
<!-- Composite End --> 
	</div>
<!-- End Ezoic - After content native - native_bottom -->

      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="http://nairobiwire.com/2020/01/larry-madowo-reveals-his-new-home-thats-not-kenya-netizens-react.html">Larry Madowo Reveals His &#8220;New Home&#8221; That&#8217;s Not Kenya, Netizens React</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
          <a href="http://nairobiwire.com/2020/01/photos-vera-sidika-goes-from-white-to-black-again.html">PHOTOS &#8211; Vera Sidika Goes From White to Black Again</a></br><span class="next_post_nav"> Next &gt; </span> 
        </div>  
        <div class="cb"></div>
      </div>

      <div class="recommended_stories">
	<div class="recommended_title">
		Recommended stories you may like: 	</div>
	<div class="recommended_wrapper">
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://nairobiwire.com/2020/01/petition-launched-to-prohibit-guns-in-clubs-after-babu-owino-shooting-incident.html"><img width="100" height="70" src="http://nairobiwire.com/wp-content/uploads/2019/07/gun-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" srcset="http://nairobiwire.com/wp-content/uploads/2019/07/gun-100x70.jpg 100w, http://nairobiwire.com/wp-content/uploads/2019/07/gun-355x250.jpg 355w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div>
		  <div class="recomended_txt"> <a href="http://nairobiwire.com/2020/01/petition-launched-to-prohibit-guns-in-clubs-after-babu-owino-shooting-incident.html" rel="bookmark" title="Petition Launched to Prohibit Guns in Clubs after Babu Owino Shooting Incident">Petition Launched to Prohibit Guns in Clubs after Babu Owino Shooting Incident</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://nairobiwire.com/2020/01/photos-vera-sidika-goes-from-white-to-black-again.html"><img width="100" height="70" src="http://nairobiwire.com/wp-content/uploads/2020/01/vera-sid-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" srcset="http://nairobiwire.com/wp-content/uploads/2020/01/vera-sid-100x70.jpg 100w, http://nairobiwire.com/wp-content/uploads/2020/01/vera-sid-355x250.jpg 355w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div>
		  <div class="recomended_txt"> <a href="http://nairobiwire.com/2020/01/photos-vera-sidika-goes-from-white-to-black-again.html" rel="bookmark" title="PHOTOS &#8211; Vera Sidika Goes From White to Black Again">PHOTOS &#8211; Vera Sidika Goes From White to Black Again</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://nairobiwire.com/2020/01/larry-madowo-reveals-his-new-home-thats-not-kenya-netizens-react.html"><img width="100" height="70" src="http://nairobiwire.com/wp-content/uploads/2020/01/madowo3-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" srcset="http://nairobiwire.com/wp-content/uploads/2020/01/madowo3-100x70.jpg 100w, http://nairobiwire.com/wp-content/uploads/2020/01/madowo3-355x250.jpg 355w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div>
		  <div class="recomended_txt"> <a href="http://nairobiwire.com/2020/01/larry-madowo-reveals-his-new-home-thats-not-kenya-netizens-react.html" rel="bookmark" title="Larry Madowo Reveals His &#8220;New Home&#8221; That&#8217;s Not Kenya, Netizens React">Larry Madowo Reveals His &#8220;New Home&#8221; That&#8217;s Not Kenya, Netizens React</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://nairobiwire.com/2020/01/babu-owino-urges-kenyans-to-wait-for-my-side-of-the-story.html"><img width="100" height="70" src="http://nairobiwire.com/wp-content/uploads/2020/01/babu-owino-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" srcset="http://nairobiwire.com/wp-content/uploads/2020/01/babu-owino-100x70.jpg 100w, http://nairobiwire.com/wp-content/uploads/2020/01/babu-owino-355x250.jpg 355w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div>
		  <div class="recomended_txt"> <a href="http://nairobiwire.com/2020/01/babu-owino-urges-kenyans-to-wait-for-my-side-of-the-story.html" rel="bookmark" title="Babu Owino Urges Kenyans to &#8220;wait for my side of the story&#8221;">Babu Owino Urges Kenyans to &#8220;wait for my side of the story&#8221;</a></div>
		</div>
				<div class="cb"></div>
	</div> 
</div>
      
      
<div id="disqus_thread"></div>
 

         
    </div>
       <!--primary-sidebar-->

<div class="primary-sidebar">
	<aside class="adspace-widget widget">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nairobi Wire Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6313163271830327"
     data-ad-slot="4396780413"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	    </aside><aside class="adspace-widget widget">			<!-- Composite Start -->
<div id="M191062ScriptRootC67587">
        <div id="M191062PreloadC67587">
        Loading...    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M191062ScriptRootC67587")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M191062ScriptRootC67587");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=67587;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/n/a/nairobiwire.com.67587.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
    <script>s1='${PUBLISHER_ID}'</script></div>
<!-- Composite End -->	    </aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<div class="sidebar-widget-title"><span>The Latest</span></div>		<ul>
											<li>
					<a href="http://nairobiwire.com/2020/01/the-trending-images-in-nairobi-this-tuesday-18.html">The Trending Images in Nairobi This Tuesday</a>
									</li>
											<li>
					<a href="http://nairobiwire.com/2020/01/larry-madowo-reveals-his-new-home-thats-not-kenya-netizens-react.html">Larry Madowo Reveals His &#8220;New Home&#8221; That&#8217;s Not Kenya, Netizens React</a>
									</li>
											<li>
					<a href="http://nairobiwire.com/2020/01/babu-owino-urges-kenyans-to-wait-for-my-side-of-the-story.html">Babu Owino Urges Kenyans to &#8220;wait for my side of the story&#8221;</a>
									</li>
											<li>
					<a href="http://nairobiwire.com/2020/01/ntvs-dennis-okari-mark-masai-smriti-vidyarthi-handed-new-roles.html">NTV&#8217;s Dennis Okari, Mark Masai, Smriti Vidyarthi Handed New Roles</a>
									</li>
											<li>
					<a href="http://nairobiwire.com/2020/01/jalango-delivers-4-years-school-fees-to-needy-student-levis-rabah.html">Jalang’o Delivers 4 Years&#8217; School Fees to Needy Student Levis Rabah</a>
									</li>
											<li>
					<a href="http://nairobiwire.com/2020/01/photos-victoria-kimani-launches-luxury-hair-product-for-kenyan-girls-and-ladies.html">PHOTOS: Victoria Kimani Launches Luxury Hair Product for Kenyan Girls and Ladies</a>
									</li>
											<li>
					<a href="http://nairobiwire.com/2020/01/im-sorry-forgive-me-producer-paulo-tells-bahati.html">&#8220;I&#8217;m Sorry. Forgive Me&#8221; &#8211; Producer Paulo tells Bahati</a>
									</li>
											<li>
					<a href="http://nairobiwire.com/2020/01/huddah-speaks-on-addiction-to-one-night-stands.html">Huddah Speaks on Addiction to One-night Stands, Claims &#8220;I&#8217;m the best woman to marry&#8221;</a>
									</li>
											<li>
					<a href="http://nairobiwire.com/2020/01/ktn-tv-presenter-chero-now-threatens-to-sue-rawbeena-for-defamation.html">KTN TV Presenter Chero Now Threatens to Sue Rawbeena for Defamation</a>
									</li>
											<li>
					<a href="http://nairobiwire.com/2020/01/the-top-stories-on-the-internet-today-tuesday-january-21.html">The Top Stories on the Internet Today (Tuesday January 21)</a>
									</li>
											<li>
					<a href="http://nairobiwire.com/2020/01/school-watchman-62-commits-suicide-after-being-forced-to-pay-for-stolen-books.html">School Watchman, 62, Commits Suicide after Being Forced to Pay for Stolen Books</a>
									</li>
											<li>
					<a href="http://nairobiwire.com/2020/01/the-trending-images-this-monday-19.html">The Trending Images This Monday</a>
									</li>
					</ul>
		</aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
      </div>
  <div class="footer-widgets">
      </div>
  <div class="footer-widgets last-widget">
      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container">Copyright 2020 © Nairobi Wire Media. All Rights Reserved.         <a href="http://nairobiwire.com/contact" target="_blank">Contact Us </a>   <a href="http://nairobiwire.com/about-us" target="_blank">About Us </a>   <a href="http://nairobiwire.com/our-team" target="_blank">Our Team </a> <a href="https://joziwire.co.za" target="_blank">South Africa</a> </div>
</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' src='http://nairobiwire.com/wp-includes/js/wp-embed.min.js'></script>
		<script type="text/javascript">
		var ajaxurl = 'http://nairobiwire.com/wp-admin/admin-ajax.php';
		</script>
   <script type='text/javascript' src='http://nairobiwire.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/theia-post-slider/js/hammer.min.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/theia-post-slider/js/main.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<link rel='stylesheet' id='wp-block-library-css'  href='http://nairobiwire.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://nairobiwire.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://nairobiwire.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 15px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #df2027;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 15px;
					line-height: 15px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #e75d62;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #7f7f7f !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://nairobiwire.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='http://nairobiwire.com/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=5.0.8" type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nairobiwire2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"222861 http:\/\/nairobiwire.com\/?p=222861","disqusShortname":"nairobiwire2","disqusTitle":"The Trending Images in Nairobi This Tuesday","disqusUrl":"http:\/\/nairobiwire.com\/2020\/01\/the-trending-images-in-nairobi-this-tuesday-18.html","postId":"222861"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/wp-advertize-it/javascript/wp-advertize-it.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"http:\/\/nairobiwire.com\/wp-admin\/admin-ajax.php","context":"","minCount":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/themes/localedition/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/themes/localedition/js/modernizr.custom.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/themes/localedition/js/classie.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-content/themes/localedition/js/uisearch.js'></script>
<script type='text/javascript' src='http://nairobiwire.com/wp-includes/js/comment-reply.min.js'></script>
    <script>
    	jQuery("#block-content").infinitescroll({
            loading: {
                img: "http://nairobiwire.com/wp-content/themes/localedition/images/ajax-loader.gif",
                msgText: "Loading the next set of posts...",
                finishedMsg: "All posts loaded."
            },
            "nextSelector":".pagination a",
            "navSelector":".pagination",
            "itemSelector":".block2-small-holder"
	});
	jQuery("#block-content").infinitescroll('unbind');
	jQuery('#load-more-button').on('click', function(e) {
                e.preventDefault();
	jQuery("#block-content").infinitescroll('retrieve');
	});

    	jQuery("#cat-post-holder").infinitescroll({
            loading: {
                img: "http://nairobiwire.com/wp-content/themes/localedition/images/ajax-loader.gif",
                msgText: "Loading the next set of posts...",
                finishedMsg: "All posts loaded."
            },
            "nextSelector":".pagination a.page-numbers",
            "navSelector":".pagination",
            "itemSelector":".blog-post-holder"
	});
	jQuery("#cat-post-holder").infinitescroll('unbind');
	jQuery('#load-more-button').on('click', function(e) {
                e.preventDefault();
	jQuery("#cat-post-holder").infinitescroll('retrieve');
	});
    </script>
    
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27696004-1', 'auto');
  ga('send', 'pageview');

</script>


</body>
</html>